none
exchange2013 队列中出现大量 healthmailbox@****.com 的邮件 并提示 client submission probe 导致收发邮件很慢。 RRS feed

  • 问题

  • 大家好:

              我在邮件队列里面看到好多Healthmailbox开头的邮件 并提示 clinent submission probe             

     一直都在尝试发送 现在邮件 收发非常慢 不知道如何解决 特过来请教大家。

    2016年3月4日 0:40

答案

  • 你好,

    这些邮件是Exchange 2013 托管可用性用于监控exchange的邮件流,所以会使用HealthMailbox<guid>对象来发送邮件来确认邮件流的正常与否。

    这些邮件被卡在队列中,last error属性中有任何信息?

    Exchange服务器中是否有任何报错与之相关?尝试重启MsExchangeHM服务是否有帮助?

    如果当前的邮件流是正常的,你也可以尝试从队列中删除这部分邮件,具体参考从队列中删除邮件

    另外,你也可以尝试通过将exchange升级到最新的CU11来尝试解决该问题。

    谢谢!


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Niko Cheng
    TechNet Community Support

    2016年3月4日 7:36
    版主
  • 你好,

    建议你升级到Exchange 2013 CU11看是否有改善!

    谢谢!


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Niko Cheng
    TechNet Community Support

    2016年3月17日 9:30
    版主

全部回复

  • 你好,

    这些邮件是Exchange 2013 托管可用性用于监控exchange的邮件流,所以会使用HealthMailbox<guid>对象来发送邮件来确认邮件流的正常与否。

    这些邮件被卡在队列中,last error属性中有任何信息?

    Exchange服务器中是否有任何报错与之相关?尝试重启MsExchangeHM服务是否有帮助?

    如果当前的邮件流是正常的,你也可以尝试从队列中删除这部分邮件,具体参考从队列中删除邮件

    另外,你也可以尝试通过将exchange升级到最新的CU11来尝试解决该问题。

    谢谢!


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Niko Cheng
    TechNet Community Support

    2016年3月4日 7:36
    版主
  • 你好 版主:

                  有报错  

                   451 4.4.0 dns query failed .the error was : smtpsend.nds.nonexistentdomain nonexistent domain

      主题是

       传递已延时:client submission probe

       这个是不是我的dns 有问题呢 但是我的其他应用都很正常 ,之前做过数据库迁移。

    2016年3月4日 11:42
  • 版主:

            最新错误信息补充如下。

    "[{LRT=(date\time);{LED=441 4.4.1 Error encountered while communicating with primary target IP addrress; "Failed to connect. Winsock error code: 10060, Win32 error code 10060. Attempted failover to alternate host, but that did not succeed. Either the" (the rest of the error message is cut off)

    Win2012/Ex2013 sp1

          

    2016年3月7日 2:32
  • 你好,

    建议你升级到Exchange 2013 CU11看是否有改善!

    谢谢!


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Niko Cheng
    TechNet Community Support

    2016年3月17日 9:30
    版主