none
这个网页正在运行与 Internet Explorer 的增强安全功能不兼容的 “网银控件”。如果你信任此站点,则可以为它禁用增强保护模式并允许运行该控件。 RRS feed

  • 问题

  • 你好,

    请问,我使用的是wordows7 64位旗舰版,IE11登陆网银和办公软件时有如下提示:“这个网页正在运行与 Internet Explorer 的增强安全功能不兼容的 “网银控件”。如果你信任此站点,则可以为它禁用增强保护模式并允许运行该控件。”使终无法进行登陆。

    而且,一直提示“运行控件”和“不运行”,无论选什么都进不去,还有一个就是我已经把IE选项中“启用保护模式”和安全级别、可信站点都已经修改了,也不好使。

          同时在我的windows10中也有这个提示,也是IE11也不好使。所以请求技术上的支持。谢谢。
          最好给我一个解决方案,我操作一下。谢谢再次感谢。

    2017年10月30日 5:46

全部回复

  • 是不是为 IE 开启了那种默认只在 Windows Server 里生效的 IE 增强安全设置?

    试试通过组策略的“计算机配置”-“管理模板”-“Windows 组件”-“Internet Explorer”-“安全区域:仅使用计算机设置”配置一下。


    Alexis Zhang

    http://mvp.microsoft.com/zh-cn/mvp/Jie%20Zhang-4000545
    http://blogs.itecn.net/blogs/alexis

    推荐以 NNTP Bridge 桥接新闻组方式访问论坛。

    本帖是回复帖,原帖作者是楼上的 <dmcdmj>;

    | 请问,我使用的是wordows7 64位旗舰版,IE11登陆网银和办公软件时有如下提示:“这个网页正在运行与 Internet Explorer 的增强安全功能不兼容的 “网银控件”。如果你信任此站点,

    2017年10月30日 12:56
  • 请尝试以下建议:

    1.打开IE浏览器,在工具——Internet选项——安全——自定义级别ActiveX控件和插件把禁用改为启用,之后重新下载密码安全控件进行登录网银

    2.把要访问的网址添加到可信任的站点

    3.如果以上建议都没能成功,请完全卸载掉旧版网银控件,点击密码输入框红色提示语下载并重新安装新版控件。文件删除路径:C:\WINDOWS\system32\drivers\PECKP.SYSC:\program Files\PSBC IBS Security Suite 2.3,在重新安装前请确定以上指定的文件均已删除;请确认电脑中是否安装过其他银行的网银控件,如有安装请将其卸载掉再试

    4.关闭杀毒软件以及防火墙,也可能是由于该类软件对安全控件起到屏蔽效果所导致的

    5.在IE兼容模式下打开

    如果还是不行,请问是什么网银插件呢?插件的版本是否能和IE11兼容呢?不兼容的情况,可能需要等三方的更新,请保持您的电脑安装了最新的kb


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2017年10月31日 6:46
  • 你好,

    有成功解决这个问题吗?有什么进展吗?


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2017年11月3日 9:48
  • 你好,我目前还有同解决,一直存在,而且我在,“组策略的“计算机配置”-“管理模板”-“Windows 组件”-“Internet Explorer”-“高级页。中找到了“当启用增强保护模式时,不允许在保护模式下运行ActiveX控件.....”。这一项,还有”在64位版本windows上的增强何护模式下运行地启用64位......"不知道是否会有关系,我也尝试了一下,但没有做好。同时,我发现有一些Win764位版本中,组策略有的根本没有这个选项,而且相差很大,不知是否和这些关系,你帮我回复一下,谢谢。
    2017年11月6日 6:13
  • 你好,目前还没有,正在解决求解中。

    你好,我目前还有同解决,一直存在,而且我在,“组策略的“计算机配置”-“管理模板”-“Windows 组件”-“Internet Explorer”-“高级页。中找到了“当启用增强保护模式时,不允许在保护模式下运行ActiveX控件.....”。这一项,还有”在64位版本windows上的增强何护模式下运行地启用64位......"不知道是否会有关系,我也尝试了一下,但没有做好。同时,我发现有一些Win764位版本中,组策略有的根本没有这个选项,而且相差很大,不知是否和这些关系,你帮我回复一下,谢谢。

    2017年11月6日 6:14
  • 组策略的内容会随着 Windows 的更新一起进行升级。建议首先打开 Windows Update 安装所有检测到的重要更新,将 Windows 7 保持到最新版本,看看组策略选项是否齐全。


    Alexis Zhang

    http://mvp.microsoft.com/zh-cn/mvp/Jie%20Zhang-4000545
    http://blogs.itecn.net/blogs/alexis

    推荐以 NNTP Bridge 桥接新闻组方式访问论坛。

    本帖是回复帖,原帖作者是楼上的 <dmcdmj>;

    | 你好,我目前还有同解决,一直存在,而且我在,“组策略的“计算机配置”-“管理模板”-“Windows 组件”-“Internet Explorer”-“高级页。中找到了“当启用增强保护模式时,不允许在保护模式下运行ActiveX控件.....”。

    2017年11月6日 14:03
  • 你好,

    请问你们的机器都加域了吗?

    1.如果是访问公司内部的网站,你需要把网址添加到Local Intranet

    2.打开IE-Internet选项-高级-不要勾选“Enable Enhanced Protect Mode

    你可以在组策略中找到这一设置

    COMPUTER CONFIGURATION > POLICIES > ADMNISTRATIVE TEMPLATES > WINDOWS COMPONENTS > INTERNET EXPLORER > INTERNET CONTROL PANEL > ADVANCED PAGE

    3.你提到的那个组策略的前提是勾选了“Enable Enhanced Protect Mode”,所以如果未勾选Enable Enhanced Protect Mode, 禁用或是未配置这个策略影响不大。

    如果你是在域环境中,有可能是一些域中的策略强制启用了增强保护模式。我们可以移除那个组策略或者找一台非域的机器测试建议在一台非域的机器上测试, 尝试我之前给的方法. 把相关网站加到信任站点里或者修改控件的安全设置。


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2017年11月7日 9:18