none
迅驰一代不支持WPA-PSK是硬件问题还是xp版本问题 RRS feed

  • 问题

  • 我的笔记本是迅驰一代,Intel PRO/Wireless 2100网卡,xp版本是xp home (SP2),因为电脑是dell,所以是oem版

    现在的问题是由于电信的无线AP必须设置wpa-psk的网络验证,而我的"关联"设置里"网络验证"里只有共享式和开放式两种选择.

    请问各位,这个问题到底是硬件(无线网卡)不支持,还是xp home不支持,

    如果是硬件不支持可以通过升级驱动来解决问题吗?谢谢各位.

    2008年8月16日 16:09