none
win7 x64蓝屏,请高手帮忙看看是怎么回事啊 RRS feed

  • 问题

  • 想用wmware装虚拟机,但已启动虚拟机电源就导致笔记本蓝屏重启,试过装xp和ubntu都一样

    笔记本是华硕k40ab,系统是64位win7,蓝屏信息如下,请高手看看帮忙看看是怎么回事啊

     

    问题签名:

      问题事件名称: BlueScreen

      OS 版本: 6.1.7600.2.0.0.256.1

      区域设置 ID: 2052

     

    有关该问题的其他信息:

      BCCode: 50

      BCP1: FFFFFA8401725204

      BCP2: 0000000000000001

      BCP3: FFFFF88003609C5E

      BCP4: 0000000000000005

      OS Version: 6_1_7600

      Service Pack: 0_0

      Product: 256_1

     

    有助于描述该问题的文件:

      C:\Windows\Minidump\120110-32541-01.dmp

      C:\Users\Issac\AppData\Local\Temp\WER-80309-0.sysdata.xml

     

    联机阅读隐私声明:

      http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0804

     

    如果无法获取联机隐私声明,请脱机阅读我们的隐私声明:

      C:\Windows\system32\zh-CN\erofflps.txt


    dmp和xml文件在这里
    http://www.rayfile.com/zh-cn/files/f9e7fe57-fd58-11df-8e70-0015c55db73d/

    2010年12月1日 14:47

答案

  • 蓝屏的是宿主机对吧?是说宿主机运行 VMware 主程序没有问题,但只要一启动虚拟机,宿主机就蓝屏,是这个意思吧?
     
    是否连新建的新虚拟机启动时也会引起宿主机蓝屏?还是只有启动已存在的某些特定的虚拟机时会蓝屏?
     
    如果连新建的虚拟机也有问题,这可能是 VMware 从宿主机分配内存时引起的问题,请运行内存诊断工具检测一下内存。
     
    或者是 VMware 的 3D 加速功能(6.5 以上版本)引起的问题,请关闭虚拟机 3D 加速试一试。
     
    --
    Alexis Zhang
     
    https://mvp.support.microsoft.com/profile/jie
    http://blogs.itecn.net/blogs/alexis
     
    推荐以 NNTP Bridge 桥接新闻组方式访问论坛以获取最佳用户体验。
     
    本帖是回复帖,原帖作者是楼上的 "冷竹"
     
    非常感谢楼上的回复,但是我试了把两个虚拟网络适配器都卸载掉还是照样蓝屏
    就算在配置虚拟机时选择不使用网络连接也一样蓝屏啊
     
     
    2010年12月3日 3:45
  •  

    您好!

     

    DUMP文件里面我看到Probably caused by : vmx86.sys”。对于这个问题,我有如下建议:

     

    1.   升级VMWARE到最新版。

    2.   VMWARE的网站,我找到以下知识库文档, 请您参考:

     

    Windows host fails with a blue screen when TrackLockedPages is enabled

    http://kb.vmware.com/kb/2051

    请注意: 由于以上信息来自第三方厂商,此信息仅供参考,微软不确保此信息的准确性。

     

    考虑到这个问题与VMWARE有关,如果问题依然存在,请联系VMWARE的技术支持,看看他们会不会有更有效地方法。

     

    希望能够帮到您!

     

    谢谢!


    Nicholas Li - MSFT
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    2010年12月3日 7:49
    版主

全部回复

  • 这可能是 VMware 在宿主机中安装的两个虚拟网络适配器引起的。
     
    如果你确定只要不启动 VMware 就没事,请暂时卸载或禁用 VMware 添加的两个虚拟网络适配器试试,或者重新安装 VMware。
     
    --
    Alexis Zhang
     
    https://mvp.support.microsoft.com/profile/jie
    http://blogs.itecn.net/blogs/alexis
     
    推荐以 NNTP Bridge 桥接新闻组方式访问论坛以获取最佳用户体验。
     
    本帖是回复帖,原帖作者是楼上的 "冷竹"
     
    想用wmware装虚拟机,但已启动虚拟机电源就导致笔记本蓝屏重启,试过装xp和ubntu都一样
    笔记本是华硕k40ab,系统是64位win7,蓝屏信息如下,请高手看看帮忙看看是怎么回事啊
     
     
    2010年12月2日 1:34
  • 非常感谢楼上的回复,但是我试了把两个虚拟网络适配器都卸载掉还是照样蓝屏

    就算在配置虚拟机时选择不使用网络连接也一样蓝屏啊

    重装vmware也一样,还是蓝屏

    另外启动vmware没事,而是在vmware上启动虚拟机时电脑蓝屏

    2010年12月2日 5:07
  • 蓝屏的是宿主机对吧?是说宿主机运行 VMware 主程序没有问题,但只要一启动虚拟机,宿主机就蓝屏,是这个意思吧?
     
    是否连新建的新虚拟机启动时也会引起宿主机蓝屏?还是只有启动已存在的某些特定的虚拟机时会蓝屏?
     
    如果连新建的虚拟机也有问题,这可能是 VMware 从宿主机分配内存时引起的问题,请运行内存诊断工具检测一下内存。
     
    或者是 VMware 的 3D 加速功能(6.5 以上版本)引起的问题,请关闭虚拟机 3D 加速试一试。
     
    --
    Alexis Zhang
     
    https://mvp.support.microsoft.com/profile/jie
    http://blogs.itecn.net/blogs/alexis
     
    推荐以 NNTP Bridge 桥接新闻组方式访问论坛以获取最佳用户体验。
     
    本帖是回复帖,原帖作者是楼上的 "冷竹"
     
    非常感谢楼上的回复,但是我试了把两个虚拟网络适配器都卸载掉还是照样蓝屏
    就算在配置虚拟机时选择不使用网络连接也一样蓝屏啊
     
     
    2010年12月3日 3:45
  •  

    您好!

     

    DUMP文件里面我看到Probably caused by : vmx86.sys”。对于这个问题,我有如下建议:

     

    1.   升级VMWARE到最新版。

    2.   VMWARE的网站,我找到以下知识库文档, 请您参考:

     

    Windows host fails with a blue screen when TrackLockedPages is enabled

    http://kb.vmware.com/kb/2051

    请注意: 由于以上信息来自第三方厂商,此信息仅供参考,微软不确保此信息的准确性。

     

    考虑到这个问题与VMWARE有关,如果问题依然存在,请联系VMWARE的技术支持,看看他们会不会有更有效地方法。

     

    希望能够帮到您!

     

    谢谢!


    Nicholas Li - MSFT
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    2010年12月3日 7:49
    版主