none
exchange2013在 server2012 r2 data 上安装提示 检测到不支持的操作系统版本 RRS feed

  • 问题

  • exchange2013在 server2012 r2 data 上安装提示 检测到不支持的操作系统版本,不是应该支持的吗,为什么 会这样
    2017年7月21日 6:30

全部回复

  • 你好,

    请检查你的exchange版本。
    1 Windows Server 2012 R2仅支持Exchange 2013 SP1或更高版本。
    2 Windows Server 2012 R2林功能模式仅在Exchange 2013 SP1或更高版本中受支持。
    3 不建议在Windows Server Core模式下运行的计算机上安装Exchange 2013。计算机必须运行Windows Server的完全安装。如果要在运行Windows Server Core模式的计算机上安装Exchange 2013,则必须通过执行以下操作之一将服务器转换为Windows Server的完整安装:
    Windows Server 2012 R2   
    通过运行以下命令将Windows Server Core模式服务器转换为完整安装。
    WindowsFeature Server-Gui-Mgmt-Infra,Server-Gui-Shell -Restart
    更多关于exchange2013请参考下面的链接:
    https://technet.microsoft.com/en-us/library/aa996719(v=exchg.150).aspx

    Best Regards,

    Frank


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2017年7月24日 2:06
    版主
  • 你好,

    只是来确认下回复的信息对你是否有用

    Best Regards,

    Frank


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2017年7月26日 9:30
    版主
  • 你好,

    你的问题解决了吗

    如果您使用我们的方案解决问题,请“将其标记为答案”,以帮助其他社区成员快速找到有用的回复。
    如果您使用自己的方案解决问题,请在此处分享您的经验和解决方案。 对于有类似问题的其他社区成员也是非常有益的。
    如果没有,请回复并告诉我们目前的情况,以提供进一步的帮助。

    Best Regards,

    Frank


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2017年7月28日 9:44
    版主