none
打开IE8为什么老是弹出‘设置Windows Internet Explorer’_?? RRS feed

答案

  • 這是針對 IE7/IE8 的, 第一次啟動時直接轉到 "欢迎使用 Internet Explorer" 頁面, 僅供參考.

    在 HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Internet Explorer\Main 建立類型為 DWORD 的 DisableFirstRunCustomize 值設置為 2
    你可以嘗試把 HKEY_LOCAL_MACHINE 替換為  HKEY_CURRENT_USER, 這樣僅對當前用戶有效.

    直接提供注冊表文件, 保存為編碼格式為 Unicode 的 REG 文件導入系統.

    針對當前用戶的:

    複製以下內容

    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Main]
    "DisableFirstRunCustomize"=dword:00000002

    複製以上內容

    針對所有用戶的:

    複製以下內容

    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Internet Explorer\Main]
    "DisableFirstRunCustomize"=dword:00000002

    複製以上內容

    注意, 如果你之前已經對 Internet Explorer 進行過組策略(注冊表)編輯, 上述兩個文件會覆蓋其他已有設置.

    如果你的 Windows Vista 版本支持組策略, 也可以直接在組策略中進行修改.
    Folding@Home
    • 已编辑 repl 2009年6月30日 3:00
    • 已标记为答案 Yog LiModerator 2009年7月8日 10:48
    2009年6月30日 2:30

全部回复

  • 你已經進行過多次設置, 但仍然彈出該窗口? 在彈出該窗口時, 有無安全軟件提示 iexplore.exe 試圖對注冊表進行寫入操作? 如果有先暫停安全軟件

    也可以嘗試無加載項啟動 IE8

    開始菜單 - 所有程序 - 附件 - 系統工具 - Internet Explorer(無加載項)
    Folding@Home
    • 已编辑 repl 2009年6月30日 2:24
    2009年6月30日 2:18
  • 這是針對 IE7/IE8 的, 第一次啟動時直接轉到 "欢迎使用 Internet Explorer" 頁面, 僅供參考.

    在 HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Internet Explorer\Main 建立類型為 DWORD 的 DisableFirstRunCustomize 值設置為 2
    你可以嘗試把 HKEY_LOCAL_MACHINE 替換為  HKEY_CURRENT_USER, 這樣僅對當前用戶有效.

    直接提供注冊表文件, 保存為編碼格式為 Unicode 的 REG 文件導入系統.

    針對當前用戶的:

    複製以下內容

    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Main]
    "DisableFirstRunCustomize"=dword:00000002

    複製以上內容

    針對所有用戶的:

    複製以下內容

    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Internet Explorer\Main]
    "DisableFirstRunCustomize"=dword:00000002

    複製以上內容

    注意, 如果你之前已經對 Internet Explorer 進行過組策略(注冊表)編輯, 上述兩個文件會覆蓋其他已有設置.

    如果你的 Windows Vista 版本支持組策略, 也可以直接在組策略中進行修改.
    Folding@Home
    • 已编辑 repl 2009年6月30日 3:00
    • 已标记为答案 Yog LiModerator 2009年7月8日 10:48
    2009年6月30日 2:30
  • 或者你重新建立一個用戶, 受限級別即可, 在這個新用戶裏打開 IE8, 看是不是已經進行了設置還是每次都會彈出該窗口. 如果不是你可以把這個用戶的 HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer 導出, 同之前那個用戶的進行對比, 設置直接用這個用戶的去覆蓋之前用戶的注冊表設置.

    注意, 如果要覆蓋之前用戶的設置, 請先做好備份.

    Folding@Home
    2009年6月30日 2:33
  • 建议重置IE或重新安装IE即可.
    2009年6月30日 5:33
  • 補充說明:

    以下內容複製自 組策略 - 阻止首次運行自定義設置 - 說明

    如果启用此策略设置,则用户必须在以下两种操作中进行选择: 1: 跳过“自定义设置”,直接转到用户主页。2: 跳过“自定义设置”,直接转到“欢迎使用 Internet Explorer”网页。

    以上內容複製自 組策略 - 阻止首次運行自定義設置 - 說明

    依據該說明, 上述注冊表鍵值可以設置為 0x01 或 0x02.
    Folding@Home
    2010年1月1日 3:53
  • 组策略编辑器中展开:用户配置-管理模板-Windows 组件-Internet Explorer,“阻止执行首次运行自定义设置”设置为“已启用”。
    Alexis Zhang (Microsoft MVP 2004' 2007' 2008' 2009')
    2010年1月1日 8:27
  • 我想跟您补充一点,就是DisableFirstRunCustomize键值不仅可以设为2,也可以设为1,而且,我想更多的用户希望设为1.

    1 - 代表阻止首次运行自定义设置并直接转到主页;

    2 - 代表阻止首次运行自定义设置并转到直接转到“欢迎使用IE页面”。

    另外,建议大家直接使用gpedit.msc组策略编辑器进行编辑,以免出错:

    位于 计算机配置/用户配置 --> 管理模版 --> Windows 组件 --> Internet Explorer, 项目名为“阻止执行首次运行自定义设置”。

    谢谢!
    Microsoft MVP for Windows Desktop Experience https://mvp.support.microsoft.com/profile/Huayu
    2010年1月1日 9:26