none
XP SP3系统中,进程数异常减少,系统运行异常变慢,程序响应异常迟缓。 RRS feed

  • 问题

  • 昨天晚上还好好的,今天早上起来,发现如下问题。

    1、进程异常减少。本来有大约32-36个进程的,今天一大早起来发现只剩下二十来个,少则22个,多则26、7个。26、27个还是在我开启其他应用程序的时候才有的。

    2、运行异常变慢。打开电脑的时候,要很长很长时间才会有桌面图标和屏幕下方的那个栏出来。如果打开我的电脑,要半天才会出来窗口,然后一个手电筒搜索文件要搜索半天,最后很难得很难得出来了,但是经常容易无法响应。我迫于无奈,强行关闭了explorer.exe进程。所以这时候就没有桌面,也没有哪个栏。我就只好用任务管理器来操作。

    我安装了瑞星,我第一反应是中毒。因此就用全盘扫描,可是扫完了发现了2个病毒,虽然查杀以后却毫无改观。运行速度十分十分缓慢,如果从桌面双击图标或者从下面那个栏点的话,基本上都是很长时间才出来。我都是用任务管理器直接去运行程序的。...

    但是,令我觉得很奇怪的是,虽然运行十分十分缓慢,但是CPU的使用率非常低,通常在5%一下。内存使用也很低很低,低的时候甚至到了300MB不到,可是系统运行是慢之又慢。这一切一切都让我感到十分无奈。

    如果打开explorer.exe进程,那个运行很慢,几乎无法工作。我现在都是在这种环境下,才得以打字的。。。唉唉唉唉唉

    各位帮帮忙吧!

    2010年6月22日 4:06

全部回复

  • 稳妥起见最好不要在当前系统中查毒,将硬盘连接至其它无毒的计算机查毒是最彻底的。
     
    即使病毒被查杀,也可能无法自动恢复被病毒破坏的设置,可以考虑修复 Windows XP 安装。
     
    --
    Alexis Zhang
     
    https://mvp.support.microsoft.com/profile/jie
    http://blogs.itecn.net/blogs/alexis
    http://social.technet.microsoft.com/Forums/zh-CN/categories
     
    微软中文技术论坛
    Windows 系统组/微软硬件组 版主
     
    本帖是回复帖,原帖作者是楼上的 "A.W.H.T"
     
    昨天晚上还好好的,今天早?掀鹄矗⑾秩缦挛侍狻?
    1、进程异常减少。本来有大约32-36个进程的,今天一大早起来发现只剩下二十来个,
     
     
    2010年6月22日 10:10
    版主
  • 嗯,今天因为偶尔想到是启动的问题,于是便打开了MSCONFIG系统配置实用程序来查看当前的状况,发现了以下几点异常:

    ststem.ini里面有一个“386enh”,不知为何物?

    WIN.INI里面有一个“UseTimes_2008”不知为何物?

    最异常的情况是“服务”里面,有相当数量的服务显示“已停止”状态,其中包括“Indexing Service”和“RPC Locator”等等都是这样,当然被停止的服务远远不止这两个,而是有许多,只不过这两个我比较熟悉一些。不过我点“服务”选项卡后,所有的服务前面都打着一个对钩,可是确有相当部分显示的是“已停止”,在默认都是对钩的情况下,我“应用”“确定”之后,提示要重启,但是重启以后确是老样子:我点“服务”选项卡后,所有的服务前面都打着一个对钩,可是确有仍然让相当部分显示的是“已停止”,估计病毒修改的是这个地方。

    请问有什么办法解决?

    2010年6月23日 11:30
  • 386enh 是正常的。UseTimes_2008 不知道是什么东西,比较可疑。
     
    服务如果因为相关注册表项或系统文件受损无法正常启动,在事件查看器中应该会有服务启动失败的记录,手动恢复起来也比较麻烦。
     
    比较简单的做法还是在确保病毒已查杀干净的前提下修复 Windows 安装。
     
    --
    Alexis Zhang
     
    https://mvp.support.microsoft.com/profile/jie
    http://blogs.itecn.net/blogs/alexis
    http://social.technet.microsoft.com/Forums/zh-CN/categories
     
    微软中文技术论坛
    Windows 系统组/微软硬件组 版主
     
    本帖是回复帖,原帖作者是楼上的 "A.W.H.T"
     
    嗯,今天因为偶尔想到是启动的问题,于是便打开了MSCONFIG系统配置实用程序来查看当前的状况,发现了以下几点异常:
     
     
    2010年6月24日 10:16
    版主
  • 首先,感谢您的回复。

    其次,因为这台电脑前两天电源也烧坏了……(珠海这鬼天气),所以我就一不做,二不休,干脆买了台新的,呵呵,谢谢您的帮助,不过原来那台电脑。。就让他去角落安度晚年吧,谢谢您,以后有困难可能还要麻烦了。(现在用WIN7 OEM)

    2010年7月28日 5:51