none
安装Exchange2016时提示需要先删除Exchange2000或者Exchange2003 RRS feed

  • 问题

  • 客户环境是Exchange2010,采用的升级方案是先共存一段时间,迁移邮箱后删除Exchange2010,但是在安装Exchange2016时提示需要卸载Exchange2000或者Exchange2003,在当前环境中没有找到任何的Exchange2003和Exchang2000服务器,请问怎么解决?

    2019年7月5日 5:54

答案

  • 你好,

    可能是当前环境中有残留的Exchange 2000/2003的信息,建议你使用ADSIEDIT工具找到对应的服务器路径,如下,查看是否有非Exchange 2010的服务器存在,如果有,应该就是残留的2000/2003服务器,你可以直接删除掉。

    打开ADSIEdit工具,进入到“Configuration Container”中:

    CN=Configuration, DC=Domain_Name,DC=com
    CN=Services
    CN=Microsoft Exchange 
    CN=Your_Organization_Name
    CN=Administrative Groups
    CN=Your_Administrative_Group_Name Or Exchange5.5_Site_Name
    CN=Servers


    Best Regards,
    Niko Cheng


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • 已标记为答案 马德保 2019年7月9日 7:20
    2019年7月8日 2:06
    版主