none
HP 4411S 藍屏 有前輩們可以幫我看一下DMP file嗎 RRS feed

  • 问题

  • 開機時會藍屏  f8 後用記憶體掃瞄可以登入一次
    重啟後會再藍屏...

    訊息如下

    問題簽章:
      問題事件名稱: BlueScreen
      作業系統版本: 6.0.6001.2.1.0.768.2
      地區設定識別碼: 3076

    與問題相關的其他資訊:
      BCCode: 1a
      BCP1: 00041790
      BCP2: C0802784
      BCP3: 0000FFFF
      BCP4: 00000000
      OS Version: 6_0_6001
      Service Pack: 1_0
      Product: 768_1

    還有請問論壇可以提供上傳的嗎... 

    2010年4月3日 11:51

全部回复

  • 請首先參見以下這篇論壇文章:

    電腦開關機紀錄?
    http://social.microsoft.com/Forums/zh-TW/vistazhchs/thread/96950a31-fbc1-4382-aa7e-eb89e9f346d5#96950a31-fbc1-4382-aa7e-eb89e9f346d5

    同時這裏還有一篇簡體中文的 Microsoft 幫助和支援可供參考:

    易宝典:Windows常见蓝屏故障分析(MVP 撰稿)
    http://support.microsoft.com/kb/972602/zh-CN

    如果要上傳相關檔案, 請上傳至 SkyDrive.


    Folding@Home

    2010年4月4日 4:12
  • 謝謝 REPL 前輩  我把DMP FILE 上載了
    希望前輩們可以幫忙看看...  我不想重灌啊...
    http://cid-46fa99db36f70e14.skydrive.live.com/self.aspx/.Documents/Mini040310-11.dmp
    2010年4月6日 3:38
  • 下面給出一個問題和兩個建議:

    問題:

    1. 首次啟動時按 F8 登入安全模式是否也會藍屏?

    建議:

    1. 先透過初始狀態啟動, 以觀察首次啟動是否會藍屏.

    如何在 Windows Vista 或 Windows 7 中透過執行初始狀態開機疑難排解問題
    http://support.microsoft.com/kb/929135/zh-tw
     
    2. 不知最近是否更新過某些硬體的驅動程式? 如果有, 那么建議你登錄安全模式將那些驅動程序解除安裝, 然後觀察問題是否有所改善.

     


    Folding@Home
    2010年4月6日 14:43
  • 安全模式是可以正常登入呀
    實際情況是每次都要完成一次記憶體診斷掃瞄才可以成功登入
    一重啟便會再藍屏

    硬體的驅動程式  我確定是沒有更新過
    最近安裝的軟件也運作了好幾天才藍屏

    還有一個情況是不能系統還原  電腦告訴我磁碟有損壞
    我編了排程掃瞄磁碟不過重啟時電腦不會替我進行掃瞄 
    結果又登入window又藍屏

    2010年4月7日 3:31
  • 最好把分析出来的报告贴出来
    在IT的路上,You'll never walk alone
    2010年4月7日 10:15
  • 以下是這位網友的 DMP 診斷訊息:


    Loading Dump File [D:\root\dmp\Mini040310-11.dmp]
    Mini Kernel Dump File: Only registers and stack trace are available

    Symbol search path is: SRV*C:\Symbols*http://msdl.microsoft.com/download/symbols
    Executable search path is:
    Windows Server 2008/Windows Vista Kernel Version 6001 (Service Pack 1) MP (2 procs) Free x86 compatible
    Product: WinNt, suite: TerminalServer SingleUserTS Personal
    Built by: 6001.22269.x86fre.vistasp1_ldr.080917-1612
    Machine Name:
    Kernel base = 0x81e46000 PsLoadedModuleList = 0x81f5dc70
    Debug session time: Sat Apr  3 19:08:19.179 2010 (UTC + 8:00)
    System Uptime: 0 days 0:00:42.990
    Loading Kernel Symbols
    ...............................................................
    ................................................................
    ................................................................
    ...................
    Loading User Symbols
    Loading unloaded module list
    ...
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************

    Use !analyze -v to get detailed debugging information.

    BugCheck 1A, {41790, c0802784, ffff, 0}

    Probably caused by : memory_corruption ( nt!MiDeleteVirtualAddresses+7ce )

    Followup: MachineOwner
    ---------

    1: kd> !analyze -v
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************

    MEMORY_MANAGEMENT (1a)
        # Any other values for parameter 1 must be individually examined.
    Arguments:
    Arg1: 00041790, The subtype of the bugcheck.
    Arg2: c0802784
    Arg3: 0000ffff
    Arg4: 00000000

    Debugging Details:
    ------------------


    BUGCHECK_STR:  0x1a_41790

    CUSTOMER_CRASH_COUNT:  11

    DEFAULT_BUCKET_ID:  COMMON_SYSTEM_FAULT

    PROCESS_NAME:  svchost.exe

    CURRENT_IRQL:  0

    LAST_CONTROL_TRANSFER:  from 81ed77ac to 81e844ad

    STACK_TEXT: 
    8b343bd8 81ed77ac 72d40002 72d4efff a00d4280 nt!MiDeleteVirtualAddresses+0x7ce
    8b343ca8 81ed6d47 a00d4280 a015a240 a010b648 nt!MiRemoveMappedView+0x4aa
    8b343cd0 8206ae29 a010b648 00000000 ffffffff nt!MiRemoveVadAndView+0xe3
    8b343d34 8206af7a a00d4280 72d40000 00000000 nt!MiUnmapViewOfSection+0x265
    8b343d54 81e9da0a ffffffff 72d40000 007af2d0 nt!NtUnmapViewOfSection+0x55
    8b343d54 778e9a94 ffffffff 72d40000 007af2d0 nt!KiFastCallEntry+0x12a
    WARNING: Frame IP not in any known module. Following frames may be wrong.
    007af2d0 00000000 00000000 00000000 00000000 0x778e9a94


    STACK_COMMAND:  kb

    FOLLOWUP_IP:
    nt!MiDeleteVirtualAddresses+7ce
    81e844ad 8bc3            mov     eax,ebx

    SYMBOL_STACK_INDEX:  0

    SYMBOL_NAME:  nt!MiDeleteVirtualAddresses+7ce

    FOLLOWUP_NAME:  MachineOwner

    MODULE_NAME: nt

    DEBUG_FLR_IMAGE_TIMESTAMP:  48d1b61b

    IMAGE_NAME:  memory_corruption

    FAILURE_BUCKET_ID:  0x1a_41790_nt!MiDeleteVirtualAddresses+7ce

    BUCKET_ID:  0x1a_41790_nt!MiDeleteVirtualAddresses+7ce

    Followup: MachineOwner
    ---------

    通過再次檢視診斷信息, 我注意到一個字串 "PROCESS_NAME:  svchost.exe", 這個字串應該表明藍屏是發生在系統初始的最後階段, 即在 winlogon -> services -> svchost 這個階段, 并同某個系統服務有關, 不過并不能表明那個未知的服務即使"罪魁禍首",  同時你有提到雖然安排了 "排程掃瞄磁碟", 但系統并不進行掃描, 以及 "系統還原" 不能使用. 從這三點來看, 我感覺藍屏與程式沖突或會存在相容性問題有關. 另外也請你補充一下 "系統還原" 不能使用的錯誤訊息, 你可以在系統日志中檢視一下.

    這些都是我的一些想法, 還請大家也幫忙找找原因.

    另外也建議 ksgchung 將你的問題描述以及這個藍屏診斷訊息, 貼到 Windows Vista 論壇(繁體中文), 進一步需求網友的幫助.

    連接:
    http://social.technet.microsoft.com/Forums/zh-CN/windowsvistazhcht/threads


    Folding@Home

    • 已编辑 repl 2010年4月8日 0:31 重新編輯帖子
    2010年4月7日 14:03
  • 看了repl的分析受益匪浅。不知道现在还能不能进安全模式。如果能进就按照干净启动的方式试试看:http://support.microsoft.com/default.aspx/kb/929135?p=1 将服务分数量开启看看是不是由未知服务或兼容性造成。而且建议在PE模式下检测一下PC的硬件(内存,硬盘等)是否存在问题。期待有新的看法和分析。
    在IT的路上,You'll never walk alone
    2010年4月8日 2:25
  • 謝謝前輩們熱烈回覆  不過我想我大概要重灌了

    昨晚我試過repl前輩給我的連結  取消了所有啟動項目載入電腦
    結果可以成功進入window 試過運行一軟件也沒有問題 ps window media player,visual studio
    大概放置電腦一段時間也不會有問題  (平時一選user account 好快就會藍屏)
    不過當我用ie 上網時  用了不久便出現藍屏  還是其他代碼的藍屏  (好像是0x0000008E)

    我試過把啟動項目分一半  分4分一都會出現藍屏
    只是一開始便藍屏和用一會才藍的分別
    不過感覺上  主因是和上網有關

    系統還原方面  因為我早前用了軟件分partition 打算搬走一些檔案 
    結果所有的還原點都沒有了  我再建立還原點打算看看會不會出現同樣的error message
    結果系統告訴我不能建立還原點  error 800700005  都怪我先前多手...

    不過問題越來越多了...  小的已經開始打消不重灌的念頭...

    2010年4月9日 4:08