none
outlook for mac 16.19 Outlook中发生未知错误 RRS feed

  • 问题

  • 发送邮件会提示   Outlook中发生未知错误,

    详细信息:无法发送邮件

    错误代码是 -998

    有两台相同问题的imac,账户在1-2分钟内就会断开重新连接,macOS  系统版本是10.13.3

    2019年5月22日 2:30

全部回复

  • 您好,

    请问您使用的是什么类型的账户?POP、IMAP或者Exchange?

    您在客户端上能正常收到邮件吗?

    请尝试登录您的网页版邮箱并查看能否正常发送邮件.

    如果有任何更新,请随时回贴。

    此致,

    敬礼

    Aidan Wang


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    2019年5月23日 2:11
    版主
  • 您好,

    您的问题得到解决了吗?

    如果上面的回复有帮到您,还请您点击“标记为答复”以便其他有类似问题的用户能从您的帖子中找到有用信息。如果关于这个问题还需要更多的帮助,您可以随时回帖。

    此致,

    敬礼

    Aidan Wang


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    • 已建议为答案 D Wang 2020年7月3日 4:44
    2019年5月24日 8:32
    版主
  • 使用的是exchange账号,网页版可以正常收发,outlook的客户端app不行
    2019年5月28日 3:15
  • 实际上win系统的客户端是没有问题的,自己发送接收邮件都是可以,右下角的状态也是“已连接到Microsoft Exchange”,

    但mac的outlook就提示“未连接到z*he*ng@*u*o.com”,持续10分钟(没准1-2分钟),会“已连接到”,收发之后或者到一半,又是“未连接到”的状态了,我在删除账号之后,重新添加,同步之后,也清理过缓存,问题依旧。

    之后我把mac的防火墙关闭了

    这是mac客户端的日志,希望能尽快解决这个问题吧

    Outlook for Mac Diagnostic Log
    ====================================================================
    Outlook for Mac Build: 16.24.19041401
    Activation Type: Volume License
    License Type: 批量许可证 2019
    App Store SKU: FALSE
    Microsoft AutoUpdate Build: 4.10.19041401
    Mac OS Version: 版本 10.14.5(版号 18F132)
    Audience: Production
    AudienceGroup: Production
    Channel: CC
    ComputerName: [Not Logged]
    Current Time Zone: Asia/Shanghai
    Device ID: 983f4ab0-b6e0-54f9-8b55-eb61a38680f2
    Session ID: ebc3989a-33b0-4924-b76a-40670b75668d
    Default ProfileName: [Not Logged]
    ProfilePath: [Not Logged]
    Proxy Settings: 
    [Not Logged]
    Number of email messages: 268
    Number of folders: 34
    Number of reminders: 0
    Number of Contacts: 1
    Number of Calendar Items: 0
    Number of email accounts: 1
    Number of LDAP accounts: 0
    ------------------------- E x c h a n g e --------------------------
    Default Account: TRUE
    Account Name: [Not Logged]
    Account Full Name: 
    Exchange Account Type: Primary
    Email Address: [Not Logged]@ch-auto.com
    Authentication ID: 
    Exchange Server Version: 15.1.1261.35
    Home Tenant ID: NotFound
    OAB URL: [Not Logged]
    Exchange Domain: 
    Exchange Online: FALSE
    Background Autodiscover Enabled: TRUE
    Exchange Server URL: [Not Logged]
    Exchange LDAP Server URL: 
    Kerberos authentication: FALSE
    Kerberos authentication ID: [Not Logged]
    isConnectingToSharedMailbox: FALSE
    Search Service URL: 
    Supports Propose New Time: TRUE
    Supports Delay Send Mail: TRUE
    Supports Server Side Block Sender: TRUE
    Supports Addins: TRUE
    Supports Archive Folder: TRUE
    Supports Server Side Rules: TRUE
    Supports Modern Attachments: FALSE
    Supports Ignore Conversations: FALSE
    Teams Enabled: FALSE
    Groups Enabled: FALSE
    Groups Creation Enabled: FALSE
    Account Supports REST: FALSE
    Account Setup For REST: FALSE
    Folders in Account: 20
    Reminders in Account: 0
    Calendar Items in Account: 0
    ------------------------- E x c h a n g e --------------------------
    Default application for calendar items: TRUE
    Default application for contact items: TRUE
    Default application for message items: TRUE
    Default application for note items: TRUE
    Default application for task items: TRUE


    2019年5月28日 6:33
  • 您好,

    感谢您的回复。

    针对这种情况,建议您尝试清除 Outlook for Mac 中的缓存然后看问题是否得到解决。

    此致,

    敬礼

    Aidan Wang


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    2019年5月29日 9:30
    版主