System Restore Error 0x81000203 (Below solution at end of this mesage did not work)


  • I am in dire need of support. I upgraded from Windows Vista 32 home premium bit to Windows 7 Ultimate32  bit and I am experiencing problems with System Restore, Internet Explorer while running Microsoft Fix It and slowness in my system.


    In regards to the System restore when I bring up the program I receive the error, “There was an unexpected error in the property page: System Restore encountered an error. Please try to run System restore again. (0x81000203). Each and every time I run the program I receive this error. I can attest to the fact that at one point all was working well. I do not know what caused this error.


    Secondly, when I run Internet Explorer Performance or Internet Explorer Safety from Microsoft Fix It I receiver the message, “ A error occurred while trouble shooting: An unexpected error  occurred, the trouble shooter wizard cannot continue”.


    I tried the below and I still have the problem.

    1. Open gpedit.msc from Start Search box.
    2. Navigate to the following branch.

    Computer Configuration\Administrative Template\System\System Restore.

    3. In the right pane, please configure the “Turn off system restore” policy. Please set it to Not Configured

    2012年1月7日 0:59



  • Did you install a Tuneup Utilities? It may result the issue, see:

    I suggest you perform a system file check. Click Start, input cmd in the search box, press ENTER to open the command prompt, then input the command: sfc /scannow   Press ENTER to do the system file check.

    Meanwhile, turn off the firewall/anti-virus software and see the result.

    If it still does not work, please go to your Event Viewer, provide us with the details.



    Miya Yao

    TechNet Community Support

    2012年1月12日 7:45
  • I was having similar issues and what ultimately resolved it is explained below.

    STEP 1: I had to go to  Control Panel > Administrative Tools > Services.

    STEP 2: Then I had to enable the following three services and set them to Automatic start. These three services were disabled and this was causing error in restore point dialog.

    1. Volume Shadow Copy
    2. Microsoft Software Shadow Copy Provider
    3. Microsoft Storage Spaces SMP

    After enabling these services, everything worked perfectly in restore point dialog.


    • 已建议为答案 Keithdxb 2017年10月18日 15:54
    2016年12月3日 12:52
  • thankxxxxxxx a lottttt you're my hereo ! <3 it works 
    2016年12月5日 11:08
  • Microsoft Storage Spaces SMP was not in services, however the others where set to Manual, after your suggestions all looks to be working, Thanks.  
    2017年8月31日 10:06
  • Thank you so much for this information.  I have been agonizing over this for weeks. It was sheer chance I came across this and it worked instantly  You're my hero.
    2017年9月5日 15:32
  • Excellent.. that FIXED it for me!!! Searched for HOURS then came across this and it WORKED... THANKS SO MUCH!!!
    2017年10月18日 15:55
  • Enabled service 1 & 2 and it worked. Did not have Microsoft Storage Spaces SMP on my list.
    2018年5月10日 23:01
  • All 3 are set to automatic and all 3 are running but I still have the error.

    I tried creating a restore point using cmd and powershell with cmd erroring out with error= and powershell erroring out at 

    Checkpoint-Computer : This command cannot be run due to the following error: the service cannot be started because it
    is disabled or does not have enabled devices associated with it.
    At line:1 char:4
    + & {Checkpoint-Computer -description MyRestorePoint -restorepointtype  ...
    +    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
        + CategoryInfo          : InvalidOperation: (:) [Checkpoint-Computer], ArgumentException
        + FullyQualifiedErrorId : ServiceDisabled,Microsoft.PowerShell.Commands.CheckpointComputerCommand
    PS C:\WINDOWS\system32>

    2018年9月13日 3:26
  • me too - thanks very much
    2019年2月4日 23:38