none
WINDOW7下如何安装Windows Vista or Windows Server 2008的Service pack 1 or qreater required RRS feed

  • 问题

  • 我需要安装一个应用软件,在WIN7下安装时,提示“Windows Vista or Windows Server 2008 with Service pack 1 or qreater required”

    电脑已安装有WIN7 SP1,如何解决此问题?

    2011年4月8日 8:20

答案

  • qreater 是什么意思?应该是 greater 吧。
     
    应该是这个应用软件发布日期较早(早于 2009 年),只能识别 Windows Vista/Server 2008,无法识别 Windows 7 的版本号。
     
    请尝试以兼容模式向导运行此软件,如果兼容模式无效,请查找此软件的更新版本。
     
    --
    Alexis Zhang
     
    http://mvp.support.microsoft.com/profile/jie
    http://blogs.itecn.net/blogs/alexis
     
    推荐以 NNTP Bridge 桥接新闻组方式访问论坛以获取最佳用户体验。
     
    本帖是回复帖,原帖作者是楼上??"左耳东六石"
     
    我需要安装一个应用软件,在WIN7下安装时,提示“Windows Vista or Windows Server 2008 with Service pack 1 or qreater required”
     
     
    2011年4月8日 11:11