none
关于Exchange2010对外部邮箱的外出自动答复 RRS feed

  • 问题

  • 已经设置过远程域中的“启用自动答复”

    并且选择了“允许外部外出邮件和旧版外出邮件”

    在WEB APP中启用了自动答复,现在域内邮箱可以收到该答复,但是外部邮箱却收不到自动答复,是什么原因呢?

    2012年5月11日 5:43

全部回复

  • 您好!

    1. 请确认在owa上,您是否也勾选了”send automatic reply messages to senders outside my organization”此选项。
    2. 往外网发邮件有没有问题。
    3. 使用message tracking查看该OOF message.

    谢谢!

    2012年5月14日 5:26
  • 您好!

    结果怎么样了?

    谢谢!

    2012年5月17日 8:08
  • 您好!

    结果怎么样了?

    谢谢!

    你好,不好意思回复晚了

    1、确认勾选

    2、可以正常收发内外邮件

    3、能够查看到外部邮箱的收件记录(来自MailBoxRule),但是外部邮箱没有收到(该外部邮箱可以接收到我发送的邮件)


    • 已编辑 万路 2012年5月21日 2:42 错误信息
    2012年5月21日 2:34
  • 您好!

    请将使用message tracking查看这封OOF邮件的结果post至论坛,以便更好地分析问题发生在服务器端、传输过程中还是对方。

    谢谢!

    2012年5月21日 3:30
  • 您好!

    请将使用message tracking查看这封OOF邮件的结果post至论坛,以便更好地分析问题发生在服务器端、传输过程中还是对方。

    谢谢!

    
    2012年5月21日 3:52
  • 您好!

    1.图片太小了,看不清楚,请运行get-messagetrackinglog,将其结果post至论坛。

    2.内部其他用户向外发oof是否有该问题出现?

    谢谢!


    2012年5月22日 7:06
  • 您好!

    1.图片太小了,看不清楚,请运行get-messagetrackinglog,将其结果post至论坛。

    2.内部其他用户向外发oof是否有该问题出现?

    谢谢!



    2012年5月23日 5:07
  • 您好!

    从结果来看,没什么问题。

    确认下内部其他用户向外发OOF message有没有问题?

    谢谢!

    2012年5月23日 8:02
  • 你好,这里提示的确是没有什么问题,我也很迷茫到底是哪里的故障

    其他账户反映这个问题我才过来测试该功能的___刚测过另外账户,也没有外部邮件提醒__还有其他什么地方需要注意的吗?谢谢

    2012年5月24日 5:10
  • 您好!

    请在服务器上,打开EMC,在组织配置节点上,选择hub transport,选择remote domains,右击选择其属性,看看您有没有勾选allow external out-of-office messages only.

    谢谢!

    2012年5月24日 7:37
  • 您好!

    结果怎么样了?

    谢谢!

    2012年5月28日 6:21
  • 您好!

    请在服务器上,打开EMC,在组织配置节点上,选择hub transport,选择remote domains,右击选择其属性,看看您有没有勾选allow external out-of-office messages only.

    谢谢!

    这里勾选的是第三项,允许外部外出邮件和····

    会有影响么?还是无法发出外部邮件哦~

    2012年5月28日 8:28
  • 您好!

    请在服务器上,打开EMC,在组织配置节点上,选择hub transport,选择remote domains,右击选择其属性,看看您有没有勾选allow external out-of-office messages only.

    谢谢!

    这里勾选的是第三项,允许外部外出邮件和····

    会有影响么?还是无法发出外部邮件哦~


    你好,这个问题解决了没有?如果解决了,能上来说说是怎么解决的么?我最近也遇到这个问题,已经配置好了,所有人都能正常收发内部和外部邮件,内部的邮箱发过去能很快就收到自动回复邮件,外部邮箱发邮件过去就收不到自动回复邮件,不知道是怎么一回事,求教了。版主有什么办法么?
    我这个exchange2010是从exchange2003升级过来的,以前用exchange2003的时候一切正常,能正常自动回复内部和外部的邮件,最近升级到exchange2010后才出现不能自动回复外部邮件的情况。
    • 已编辑 alsun 2012年10月8日 8:20
    2012年10月8日 8:17