none
exchange 2016 RTM版本, CU版本异同及更新 RRS feed

  • 问题

  • 各位专家好!

         安装了exchange 2016 RTM版本15.01.0225.042,不能升级到exchange 2016 CU版本?如果这样的话,exchange 2016 RTM版本如何更新?我查了下,适合exchange 2016 RTM版本的更新很少,直接安装CU版本的更新,提示不能安装,更新的是不同版本的程序。exchange 2016 RTM和CU版本有什么区别?如果exchange 2016 要能一直更新,是否只能安装CU版本?CU版本可以直接升级吗?比如CU1升级到CU10.

         谢谢!


    2018年10月11日 7:30

答案

  • 您好,

    据我所知,Exchange 2016 RTM版本是可以升级到CU版本的,但是升级的时候您需要域和林的功能级别是否支持,以及.NET的版本是否支持:

    您需要先把.NET升级到支持的版本,之后再升级Exchange的CU 版本。

    如果您还是无法升级到CU版本,您可以把具体的错误截图以及该目录下的日志文件(C:\ExchangeSetupLogs\ExchangeSetup.log)一起发送到这一个邮箱(ibsexc@microsoft.com),我们会具体分析问题的所在。

    同时,以下的方法也可以帮助您切换Exchange到CU版本:

    1. 在当前域中新加一台Exchange 2016 CU 版本的服务器。

    2. 把邮箱从老的数据库迁移到新的数据库中。

    此致,

    敬礼

    Kyle Xu


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    点击了解更多,或者访问我们的专用论坛,与我们的技术专家一起分享探索 Microsoft Teams.

    2018年10月12日 2:15
    版主

全部回复

  • 您好,

    据我所知,Exchange 2016 RTM版本是可以升级到CU版本的,但是升级的时候您需要域和林的功能级别是否支持,以及.NET的版本是否支持:

    您需要先把.NET升级到支持的版本,之后再升级Exchange的CU 版本。

    如果您还是无法升级到CU版本,您可以把具体的错误截图以及该目录下的日志文件(C:\ExchangeSetupLogs\ExchangeSetup.log)一起发送到这一个邮箱(ibsexc@microsoft.com),我们会具体分析问题的所在。

    同时,以下的方法也可以帮助您切换Exchange到CU版本:

    1. 在当前域中新加一台Exchange 2016 CU 版本的服务器。

    2. 把邮箱从老的数据库迁移到新的数据库中。

    此致,

    敬礼

    Kyle Xu


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    点击了解更多,或者访问我们的专用论坛,与我们的技术专家一起分享探索 Microsoft Teams.

    2018年10月12日 2:15
    版主
  • 您好!感谢您的回答。

    测试了,在安装了.net4.7.1后,Exchange 2016 RTM版本可以直接升级到CU版本。

    2018年10月14日 9:04