none
安装SCCM2012出错 RRS feed

  • 问题

  • 第一个:

    Configuration Manager 要求您将 SQL Server 实例和 Configuration Manager 站点数据库(如果存在)配置为使用 SQL_Latin1_General_CP1_CI_AS 排序规则,除非您正在使用中文版操作系统并且需要 GB18030 支持。有关更改您的 SQL Server 实例和数据库排序规则的信息,请参阅 http://go.microsoft.com/fwlink/p/?LinkID=234541。  有关启用 GB18030 支持的信息,请参阅 http://go.microsoft.com/fwlink/p/?LinkId=234542

    第二个:
    为使站点数据库操作成功,Configuration Manager 站点需要具有所需修补程序的支持的 SQL Server 版本。在安装程序能够继续之前,必须在指定的站点数据库服务器上安装支持的 SQL Server 版本。有关详细信息,请参阅 http://go.microsoft.com/fwlink/p/?LinkID=232936

    我的排序规则已设置为SQL_Latin1_General_CP1_CI_AS 还是不行
    SQL为SQL 2008 R2企业版了

    2012年3月22日 14:31

答案

  • SQL server必须是SQL Server 2008 R2 with SP1 and Cumulative Update 4。Standard 或者 Enterprise版本。

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    • 已标记为答案 gaoyan_yang 2012年3月29日 10:03
    2012年3月26日 6:29

全部回复

  • SQL server必须是SQL Server 2008 R2 with SP1 and Cumulative Update 4。Standard 或者 Enterprise版本。

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    • 已标记为答案 gaoyan_yang 2012年3月29日 10:03
    2012年3月26日 6:29
  • 你好 我也遇到SQL Server 版本 错误   。cn_sql_server_2008_r2_enterprise_x86_x64_ia64_dvd_522233 下载更新了累积更新4.但是运行SCCM2012先决条件时候仍然是 sql版本错误
    2012年4月13日 3:04
  • test
    2012年4月16日 3:48