none
Exchange 2013 DAG 数据库显示已卸除,重新加再失败 RRS feed

  • 问题

  • 问题描述:

    Exchange 2013 数据库提示卸除,无法正常装入操作。 

    环境:Mail01和Mail02共2台Exchange服务器,设置DAG,错误提示如下,请分享解记方法。

    由于以前的错误 At '8/1/18 9:45:06 AM' the Exchange store database 'xiandb' copy on this server experienced a configuration error. The problem may have been the result of a storage failure. For more detail about this failure, consult the Event log on the server for other storage and "ExchangeStoreDb" events. A successful failover restored service. ,无法在服务器'COC-MAIL02.coc.corp'上装入数据库'xiandb'。请在尝试装入数据库之前,验证已纠正错误的根本原因。如果使用 -Force 开关重新发出 Mount-Database,则可以忽略该错误并允许装入。


    2018年1月9日 8:59

全部回复

  • 您好,

    根据您的描述,您的问题是 Exchange 2013 无法装入数据库。

    请问您只有Mail02这台服务器上的“xiandb”数据库出现问题吗?

    根据报错信息的提示,我们可以用强制装入数据库的方法:

    Mount-Database -Identity <DatabaseIdParameter> -Force


    如果还是不行,建议您检查是否存在Source为ExchangeStoreDB的Event log。看看是否有Event 203, Event 233。   

    我们也可以通过分析Performance Logs来判断是否可能是硬盘存储出现了问题。
    具体路径: “C:\Program Files\Microsoft\Exchange Server\V15\Logging\Diagnostics\DailyPerformanceLogs”

    希望能帮到您。

    此致,

    敬礼

    Manu Meng


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    点击了解更多,或者访问我们的专用论坛,与我们的技术专家一起分享探索 Microsoft Teams.

    2018年1月10日 4:21
    版主
  • 是只有这一个数据库出现问题,按您的方法已经解决。

    非常感谢!

    2018年1月10日 5:31
  • 您好,

    很高兴您的问题已经解决。

    如果以上回复对您有帮助,建议您将其标记为答复,这样能方便其他论坛用户更快地找到类似问题的答案。

    谢谢您的配合与支持!

    此致,

    敬礼

    Manu Meng


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    点击了解更多,或者访问我们的专用论坛,与我们的技术专家一起分享探索 Microsoft Teams.

    2018年1月10日 7:01
    版主