none
Edge and MS Store cannot connect to internet while Chrome can RRS feed

  • 问题

  • Checked the network connection is fine but I cannot use Edge and MS Store to connect to the internet. But at the same time, I can use Google Chrome to connect to the internet. It seems only MS products cannot connect to the internet while other third party software can. Please help to solve the problem.
    2018年10月15日 5:35

全部回复

  • Hi,

     

    In order to help you better, I would like to confirm with version of your PC through Settings > System > About and type of your account.

     

    According to your description, I suggest that you uninstall third-party antivirus software:

    1. Select the Start  button, then select Settings  > Apps.

    2. Choose the antivirus program, and then select Uninstall.

     

    If the issue still persists, please perform a clean boot:

    1. Press Win+ R and type msconfig in the search box, then hit Enter.

    2. Turn to Services tab and check the Hide all Microsoft services check box.

    3. Click Disable all.

    4. Turn to the Startup tab and click Open Task Manager.

    5. Select each startup item and click Disable.

    6. Close Task Manager and restart the computer.

     

    Hope these are helpful.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • 已建议为答案 cloris_sun 2018年10月22日 12:49
    2018年10月16日 2:29
  • Hi,

    Was your issue solved?

    If yes, would you like to share your solution in order that other community members could find the helpful reply quickly.

    If no, please reply and tell us the current situation in order to provide further help.

    Best


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2018年10月22日 12:49
  • Thanks a lot for your help! The PC Status is as below. Since this is a company computer, I do not have the right to uninstall antivirus program. Other PCs with the same antivirus program are able to use Edge. I have tried: 

    1. Press Win+ R and type <g class="gr_ gr_436 gr-alert gr_spell gr_inline_cards gr_disable_anim_appear ContextualSpelling" data-gr-id="436" id="436">msconfig</g> in the search box, then hit Enter.

    2. Turn to Services tab and check the Hide all Microsoft services check box.

    3. Click Disable all.

    4. Turn to the Startup tab and click Open Task Manager.

    However, when I want to click disable for each startup item, the button remains grey and is not able to press. I have skipped this step and restart the computer. Edge is still failed.

     

    2018年10月23日 2:19
  • You can try the following suggestions:

    >>> disable IPv6

    1. Open the Network and Sharing Center by right clicking on the network icon in the taskbar and then select Open Network and Sharing Center.

    2. Right click the Change adapter settings on the right panel.

    ight click on the network adapter you are looking to change and then select Properties.

    3.Uncheck the box for Internet Protocol Version (TCP/IPv6) and then click OK.

     

    >>> Use registry key to configure IPv6

    1. Type regedit in the search field and press Enter.

    2. Navigate to HKLM\SYSTEM\CurrentControlSet\Services\Tcpip6\Parameters\DisabledComponents.

    3. Set it to 0, since it was 0xFFFFFFF to disable IPV6.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2018年10月26日 8:36