none
无法打开exe文件 RRS feed

答案

  • 方案一:
      ①: 点开始->运行->在里面输入regedit,回车,看能不能打开注册表编辑器?如果仍然提示什么找不到文件的话,请这样操作:搜索文件(按键盘最下方左二的那个windows图标+f键.同时按,这时会打开一个搜索窗口),在要搜索的文件名里面键入regedit.exe,不要加引号!肯定可以找到,然后将regedit.exe文件改名为regedit.com,到这里应该可以看懂的吧?嘿嘿

      ②:然后再到开始->运行->在里面输入regedit,回车,应该可以看到个注册表编辑器窗口出来的,在左边细心点找到HKEY_CLASSES_ROOT/exefile/shell/open/command键值,
    注册表编辑器中我的电脑下面,点左边的+号可以展开里面的具体内容的,就在第一个里面仔细找,HKEY_CLASSES_ROOT->找到exefile这个键值->再找shell->再找open->再找command,双击右面的默认,会跳出个窗口,将里面的值改为%1 %*,按F5刷新下,再重新启动系统就可以了!

      方案二:
     

    打开“记事本”,编辑如下内容 将下面的内容存为exefile.reg,双击导入注册表;或在纯dos下运行regedit exefile.reg,导入注册表即可。(注意:REGEDIT4后面留一空格)
    REGEDIT4
    [HKEY_CLASSES_ROOT/exefile/shell/open/command]
    @=/%1/ %*
    【转自

     


      方案三:

     

    打开“我的电脑”,工具/文件夹选项/文件类型/新建/文件扩展名(exe),单击“高级”按钮,关联的文件类型选“应用程序”,确定
    Windows Registry Editor Version 5.00
    [HKEY_CLASSES_ROOT\exefile\shell\open\command]
    @="\"%1\" %*"

    保存文件为“EXE关联文件修复.REG”,双击打开导入注

     

     

    另:查一下病毒,有时是exe文件感染病毒也会造成。

    2008年3月12日 9:14

全部回复

  • 方案一:
      ①: 点开始->运行->在里面输入regedit,回车,看能不能打开注册表编辑器?如果仍然提示什么找不到文件的话,请这样操作:搜索文件(按键盘最下方左二的那个windows图标+f键.同时按,这时会打开一个搜索窗口),在要搜索的文件名里面键入regedit.exe,不要加引号!肯定可以找到,然后将regedit.exe文件改名为regedit.com,到这里应该可以看懂的吧?嘿嘿

      ②:然后再到开始->运行->在里面输入regedit,回车,应该可以看到个注册表编辑器窗口出来的,在左边细心点找到HKEY_CLASSES_ROOT/exefile/shell/open/command键值,
    注册表编辑器中我的电脑下面,点左边的+号可以展开里面的具体内容的,就在第一个里面仔细找,HKEY_CLASSES_ROOT->找到exefile这个键值->再找shell->再找open->再找command,双击右面的默认,会跳出个窗口,将里面的值改为%1 %*,按F5刷新下,再重新启动系统就可以了!

      方案二:
     

    打开“记事本”,编辑如下内容 将下面的内容存为exefile.reg,双击导入注册表;或在纯dos下运行regedit exefile.reg,导入注册表即可。(注意:REGEDIT4后面留一空格)
    REGEDIT4
    [HKEY_CLASSES_ROOT/exefile/shell/open/command]
    @=/%1/ %*
    【转自

     


      方案三:

     

    打开“我的电脑”,工具/文件夹选项/文件类型/新建/文件扩展名(exe),单击“高级”按钮,关联的文件类型选“应用程序”,确定
    Windows Registry Editor Version 5.00
    [HKEY_CLASSES_ROOT\exefile\shell\open\command]
    @="\"%1\" %*"

    保存文件为“EXE关联文件修复.REG”,双击打开导入注

     

     

    另:查一下病毒,有时是exe文件感染病毒也会造成。

    2008年3月12日 9:14
  • 一定是中病毒了, 杀毒重装系统。

    2008年3月12日 9:17