none
发送会议提示XX代表XX RRS feed

  • 问题

  • hi

      我使用的OUTLOOK 2016,后端是exchange 2013. 我用exchange模式配置的我的账号A,用pop模式配置的部门邮箱B。现在发件人选择B,给其他人会议邀约的时候会提示B代表XX。 请问下这个是什么原因。以前不会出现。最近才发现这个问题。 我是新建项目--新建会议。然后发件人选择B。

    2020年11月4日 9:15

答案

  • hi

       感谢回复。经过一番折腾终于解决了这个问题。首先,检查过好几次权限的问题,确认过没有Full Access和Send AS的权限。然后我测试将A账号删除,配置C账号,将BC绑定一起,测试发不会出现代表发送。然后将C账号删掉之后再配置A账号。我先将B账号设置为默认 然后再改成A是默认账号。这样子后发现OK了。  

       感谢前面的解答!

    2020年11月20日 2:26
  • hi

       感谢回复。经过一番折腾终于解决了这个问题。首先,检查过好几次权限的问题,确认过没有Full Access和Send AS的权限。然后我测试将A账号删除,配置C账号,将BC绑定一起,测试发不会出现代表发送。然后将C账号删掉之后再配置A账号。我先将B账号设置为默认 然后再改成A是默认账号。这样子后发现OK了。  

       感谢前面的解答!

    谢谢分享。建议您标记成答案以帮助更多的论坛用户。

    • 已标记为答案 Hogan-S 2020年12月6日 10:51
    2020年11月20日 2:33
    版主

全部回复

  • 您好,

    我在我的环境中测试,当两个账号配置在同一个配置文件中时候,当您创建会议时如果选择了其它邮箱,该会议是直接从选择的这一个邮箱发送的,不存在代理的情况。

    为了进一步的解决这一个现象,我想和您确认以下信息:

    1. 部门邮箱是一个普通的用户邮箱(User Mailbox),通讯组(Distribution Group),还是共享邮箱(Shared Mailbox)?

    2. 您当前的Outlook配置文件中,除了账号A,B 是否还配置了其它的邮箱?

    3. 邮件显示的是代表A还是代表了其它的邮箱?

    我建议您在Outlook中先点击部门邮箱B,之后再创建会议,这样会议发件方会默认是B。查看这样发送的的邮件是否有问题。

    重新创建一个新的配置文件,新配置文件中只包含您的个人邮箱和部门邮箱,之后重新发送邮件看是否有问题。

    此致,

    Kyle Xu


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    2020年11月5日 5:15
    版主
  • hi  

       感谢回复!

        这个部门邮箱B是一个普通的用户邮箱。当前的outlook配置文件中就只有账号。2个A和B。邮件显示的是B代表A。 我

    我测试过把B的配置文件删掉重新加还是有这个问题,重新配置后默认发件方就是B ,发现还是一样的情况。暂时没有找到原因。

    2020年11月5日 6:49
  • hi  

       感谢回复!

        这个部门邮箱B是一个普通的用户邮箱。当前的outlook配置文件中就只有账号。2个A和B。邮件显示的是B代表A。 我

    我测试过把B的配置文件删掉重新加还是有这个问题,重新配置后默认发件方就是B ,发现还是一样的情况。暂时没有找到原因。

    建议您进一步查看服务端,是否设置了邮箱的Send on behalf权限。

    同时在Outlook中查看,用户A的是否给了用户B代理权限,如果有请尝试删除之后重新发送邮件。

    此致,

    Kyle Xu


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    2020年11月9日 8:46
    版主
  • hi

       感谢回复。看了下outlook 没有设置代理权限。  13版本的exchange 管理不是很熟悉。 我从管理员后台点了邮箱B,选择邮箱委托,里面的发送方式,代表发送,完全访问也都没有出现邮箱A。  应该不是这个设置导致的。

      这个问题好像之前没出现,

    2020年11月9日 11:56
  • hi

       感谢回复。看了下outlook 没有设置代理权限。  13版本的exchange 管理不是很熟悉。 我从管理员后台点了邮箱B,选择邮箱委托,里面的发送方式,代表发送,完全访问也都没有出现邮箱A。  应该不是这个设置导致的。

      这个问题好像之前没出现,

    请问您是否尝试过,把C邮箱和B邮箱配置在一起,进一步测试,是否会出现这一个现象?这样可以进一步的缩小问题的范围。

    此致,

    Kyle Xu


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    2020年11月12日 9:16
    版主
  • 这个倒是没有测试过,只是这样好像意义不大,因为这个账号B再其他台电脑好像也是正常。。。
    2020年11月17日 6:49
  • 这个倒是没有测试过,只是这样好像意义不大,因为这个账号B再其他台电脑好像也是正常。。。

    如果您检查过,确认没有存在Full Access和Send As权限,以及客户端没有存在代理的权限,那么我建议您尝试为用户A重新创建一个邮箱。数据的导入导出,您可以参考这两篇文章:New-MailboxExportRequestNew-MailboxImportRequest

    此致,

    Kyle Xu


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    2020年11月19日 6:50
    版主
  • hi

       感谢回复。经过一番折腾终于解决了这个问题。首先,检查过好几次权限的问题,确认过没有Full Access和Send AS的权限。然后我测试将A账号删除,配置C账号,将BC绑定一起,测试发不会出现代表发送。然后将C账号删掉之后再配置A账号。我先将B账号设置为默认 然后再改成A是默认账号。这样子后发现OK了。  

       感谢前面的解答!

    2020年11月20日 2:26
  • hi

       感谢回复。经过一番折腾终于解决了这个问题。首先,检查过好几次权限的问题,确认过没有Full Access和Send AS的权限。然后我测试将A账号删除,配置C账号,将BC绑定一起,测试发不会出现代表发送。然后将C账号删掉之后再配置A账号。我先将B账号设置为默认 然后再改成A是默认账号。这样子后发现OK了。  

       感谢前面的解答!

    谢谢分享。建议您标记成答案以帮助更多的论坛用户。

    • 已标记为答案 Hogan-S 2020年12月6日 10:51
    2020年11月20日 2:33
    版主