none
辅助站点安装失败,前置条件检测报错 RRS feed

  • 问题

  • 已经部署了2个辅助站点,结果在第三个辅助站点部署的时候出问题了,步骤都是一样的,但是就是无法通过先决条件检测,如图:

    确认辅助站点的本地管理员群组已经添加了主站点的计算机名称,system management容器的权限也没有问题,主站点和辅助站点之间网络正常,能Ping通,nslookup正反向解析也正常,辅助站点的windows防火墙是全部关闭的,就是莫名其妙的无法通过先决条件检查,难道要重装系统?辅助站点的系统是新装的2012R2std版本,有大神给点思路吗?

    2018年10月8日 9:54

答案

  • 主站系统目录下面的日志文件 ConfigMgrPrereq.log, 看过没有?

    把最新的报错,贴上来看看。


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • 已标记为答案 Rik1012 2018年10月9日 7:12
    2018年10月9日 6:05
    版主

全部回复

  • 你好,

    你是要安装什么版本的SCCM辅助站点?

    从报错上看,失败状态的都要解决,比如服务器RPC角色没有安装,硬盘空间不足,计算机需要加域等。

    参考:

    Step By Step Guide For SCCM Secondary Site Installation

    https://prajwaldesai.com/sccm-secondary-site-installation/

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2018年10月9日 2:17
    版主
  • 感谢回复,但是问题是计算机管理员权限我已经添加了,但是前置条件检查还是没有通过,我前面部署的两个辅助站点都没有问题,就这个站点有问题,非常奇怪,辅助站点的服务器是肯定加了域的,.net3.5也装了,bits,远程差分压缩,system management权限也配置好了,就是会报错,退域重加, 重启系统,各种方法都试过,但是还是不行

    您发的这个链接也是我看过的,配置上跟文章的要求一致,但是就是通不过前置检查,哎,难道真要重装系统

    • 已编辑 Rik1012 2018年10月9日 3:36
    2018年10月9日 3:34
  • 主站系统目录下面的日志文件 ConfigMgrPrereq.log, 看过没有?

    把最新的报错,贴上来看看。


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • 已标记为答案 Rik1012 2018年10月9日 7:12
    2018年10月9日 6:05
    版主
  • 问题解决了,重新给服务器换了个计算机名,就正常部署了,太奇怪了,原计算机名在AD中也能搜索到,也只有一个,并没有冲突的问题,dns解析也正常,但是就是装不上辅助站点,换个计算机名重启后检测都通过了。
    2018年10月9日 7:12
  • 确实有点的奇怪,非常感觉您的经验分享。

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2018年10月9日 8:25
    版主