none
无法关机 RRS feed

  • 问题

  • 780G的主板加了一张独立显卡之后按关机但机器重启,只有按注销右下角的关机才可以,或者将DWM关了才能成功关机

    2010年8月30日 8:32

答案

  • 你好,

    首先确保在安装独立显卡之后已经在BIOS中禁用了集成显卡。

    另外“只有按注销右下角的关机”才行是指将当前用户登录注销后再在登录界面按右下角的“关机”按钮吗?

    尝试在“控制面板” - “电源选项” - 选择当前活动的电源方案旁的“更改计划设置” - “更改高级电源设置” - 单击对话框中的“更改当前不可用的设置”链接,然后展开“电源按钮和盖子”选项,并确保“电源按钮”被配置为“关机”选项后尝试通过电源按钮关机。

    如果仍然存在问题,请尝试在“设备管理器”中将“显示适配器”卸载后再次尝试关机。


    请将已解决的问题标记为“答案”,以便更多的朋友能够方便的找到问题解决方案。 MVP | Windows Desktop Experience | Virtualization Sino
    2010年8月31日 5:11
    版主

全部回复

  • 有没有为独立显卡重新配置显示驱动?之前使用的集成显卡驱动是否依然存在?这可能是显示驱动引起的 DWM 冲突问题,请重新清理一下旧驱动并重新配置独立显卡驱动。
     
    --
    Alexis Zhang
     
    https://mvp.support.microsoft.com/profile/jie
    http://blogs.itecn.net/blogs/alexis
     
    推荐以 NNTP Bridge 桥接新闻组方式访问论坛以获取最佳用户体验。
     
    本帖是回复帖,原帖作者是楼上的 "细猪"
     
    780G的主板加了一张独立显卡之后按关机但机器重启,只有按注销右下角的关机才可以,或者将DWM关了才能成功关机
     
     
    2010年8月30日 10:41
  • 重新做过系统装好驱动也一样,没解决问题

    2010年8月30日 11:40
  • 那么刚安装好的系统,不安装第三方显示驱动、使用 Windows 自行配置的显示驱动时有没有问题?如果此时是正常的,表明你安装的显示驱动有问题。
     
     
    --
    Alexis Zhang
     
    https://mvp.support.microsoft.com/profile/jie
    http://blogs.itecn.net/blogs/alexis
     
    推荐以 NNTP Bridge 桥接新闻组方式访问论坛以获取最佳用户体验。
     
    本帖是回复帖,原帖作者是楼上的 "细猪"
     
    重新做过系统装好驱动也一样,没解决问题
     
     
    2010年8月30日 20:33
  • 也是有问题,Windows 自行配置的驱动和自己装了驱动都是一样,不能解决问题

    2010年8月31日 1:10
  • 你好,

    首先确保在安装独立显卡之后已经在BIOS中禁用了集成显卡。

    另外“只有按注销右下角的关机”才行是指将当前用户登录注销后再在登录界面按右下角的“关机”按钮吗?

    尝试在“控制面板” - “电源选项” - 选择当前活动的电源方案旁的“更改计划设置” - “更改高级电源设置” - 单击对话框中的“更改当前不可用的设置”链接,然后展开“电源按钮和盖子”选项,并确保“电源按钮”被配置为“关机”选项后尝试通过电源按钮关机。

    如果仍然存在问题,请尝试在“设备管理器”中将“显示适配器”卸载后再次尝试关机。


    请将已解决的问题标记为“答案”,以便更多的朋友能够方便的找到问题解决方案。 MVP | Windows Desktop Experience | Virtualization Sino
    2010年8月31日 5:11
    版主
  • 安装独立显卡之后有没有在 BIOS 设置中将集成显卡禁用?如果连 Windows 默认驱动也有问题,应该是独立显卡与集成显卡冲突所致。
     
    --
    Alexis Zhang
     
    https://mvp.support.microsoft.com/profile/jie
    http://blogs.itecn.net/blogs/alexis
     
    推荐以 NNTP Bridge 桥接新闻组方式访问论坛以获取最佳用户体验。
     
    本帖是回复帖,原帖作者是楼上的 "细猪"
     
    也是有问题,Windows 自行配置的驱动和自己装了驱动都是一样,不能解决问题
     
     
    2010年8月31日 23:15