none
WinXP在LOGO进度条阶段蓝屏 RRS feed

  • 问题

  • 硬件环境:IBM T43 CPU: 1.86GHZ 硬盘:60G 内存:1G;独立显卡ATI X300;
    软件环境:域模式

    故障描述:在LOGO进度条阶段出现蓝屏,代码:0x0000003F(00000000,00001AEF,00006E88,0x0000CEBB);安全模式下可以正常登陆,在不上显卡驱动的情况偶尔也能正常登陆。

    做过的操作:1、更换内存,故障现象依旧。
                2、把配置相同机器上的硬盘插到蓝屏的机器上,可以正常使用。
                3、把蓝屏机器上的硬盘插到相同配置的机器,也能正常使用。
                4、硬盘做过坏道扫描。


    补充说明:在LOGO进度条阶段时间续比较久,正常机器在键盘状态灯一闪,一会儿就会进入WINLOGN的界面。而且这台机器在键盘状态灯一闪后,进度条还会一直在走,过一会就蓝屏了。


    希望能得到大家的帮助,帮我理顺下思路。按替换测试的结果软件和硬件似乎都不存在问题,希望有人能指出我逻辑上的错误。我现在唯一的解释就是硬件和软件不匹配:)
               
                               
    2008年12月11日 16:18

答案

  • 你说你把你的硬盘换到别的同配置机器是同样型号的T43呢,还是就CPU和显卡一样?

    0x0000003F一般都是驱动引发的问题,你可以先进入安全模式先在添加删除程序里面,删除所有已安装驱动,然后右击我的电脑》硬件》设备管理器》删除蓝牙,显卡,声卡驱动。

    尝试重新在安全模式下进系统,如果成功,那你就去IBM官方网站更新最新驱动。

    2008年12月11日 16:30
    版主
  • 应该是驱动的问题。是这样子的。别人的硬盘放到你的计算机上由于使用的是别人硬盘上的驱动或者没有驱动所以没有出问题。你的硬盘放到别人的计算机上也是同理。但是你的硬盘放到你的计算机上就产生了驱动问题了。所以进入安全模式,只启动必要驱动的前提下,将下载好的最新驱动重新安装一下就好了。
    2008年12月12日 12:18

全部回复

  • 你说你把你的硬盘换到别的同配置机器是同样型号的T43呢,还是就CPU和显卡一样?

    0x0000003F一般都是驱动引发的问题,你可以先进入安全模式先在添加删除程序里面,删除所有已安装驱动,然后右击我的电脑》硬件》设备管理器》删除蓝牙,显卡,声卡驱动。

    尝试重新在安全模式下进系统,如果成功,那你就去IBM官方网站更新最新驱动。

    2008年12月11日 16:30
    版主
  •  

    最有可能是驱动问题引起的
    2008年12月12日 2:58
  • 注意重新安装驱动程序前一个一个安装并每次重启,这样可以判断出到底是哪个驱动程序的问题。

    2008年12月12日 6:42
    版主
  • 可以到微软网站上搜索蓝屏代码的相关信息。
    2008年12月12日 9:52
  • 应该是驱动的问题。是这样子的。别人的硬盘放到你的计算机上由于使用的是别人硬盘上的驱动或者没有驱动所以没有出问题。你的硬盘放到别人的计算机上也是同理。但是你的硬盘放到你的计算机上就产生了驱动问题了。所以进入安全模式,只启动必要驱动的前提下,将下载好的最新驱动重新安装一下就好了。
    2008年12月12日 12:18
  •  笨笨ONE 写:

    你说你把你的硬盘换到别的同配置机器是同样型号的T43呢,还是就CPU和显卡一样?

    0x0000003F一般都是驱动引发的问题,你可以先进入安全模式先在添加删除程序里面,删除所有已安装驱动,然后右击我的电脑》硬件》设备管理器》删除蓝牙,显卡,声卡驱动。

    尝试重新在安全模式下进系统,如果成功,那你就去IBM官方网站更新最新驱动。



    谢谢大家的关注与帮助,硬盘是换到相同配置的机器,当然部分配置有点区别,如蓝牙和无线网卡。安全模式是可以正常进入,我之前也有删除显卡驱动,还有禁用无线和蓝牙的驱动,但在设备管理器删除硬件这步没做。而且再重新启动有些驱动已经又自行安装了。“笨笨ONE“版主提供的思路,我到时候去尝试下。先谢谢了!
    2008年12月12日 13:17
  •  changbo 写:

    注意重新安装驱动程序前一个一个安装并每次重启,这样可以判断出到底是哪个驱动程序的问题。



    谢谢,这个主意好:)
    2008年12月12日 13:19
  •  lotikayan 写:
    应该是驱动的问题。是这样子的。别人的硬盘放到你的计算机上由于使用的是别人硬盘上的驱动或者没有驱动所以没有出问题。你的硬盘放到别人的计算机上也是同理。但是你的硬盘放到你的计算机上就产生了驱动问题了。所以进入安全模式,只启动必要驱动的前提下,将下载好的最新驱动重新安装一下就好了。


    谢谢,应该是我逻辑上面的错误吧。两台主机的配置都是T43,但是在蓝牙和无线一些方面还是有点区别。也许如您分析的,别人的硬盘正好没有这些会导致出错的驱动,而且我的硬盘挂到他人主机的,由于硬件配置还是有所区别,所以也不会蓝屏。
    2008年12月12日 13:25
  •  

    不装显卡驱动登陆正常说明是显卡驱动问题,把显卡的硬件加速打开试试,不行就找一下其他版本或者最新的驱动试一下
    2008年12月14日 5:16
  • 下午去客户现场,发现故障又有所变化:之前是只能进入安全模式,现在只要一上显卡驱动就蓝屏,卸载显卡驱动就正常,上IBM官方网站更新显卡驱动,故障依旧。后来尝试用本地管理员帐号(域模式)重新安装显卡驱动,重启十几次都正常,但是如果是关机,再重启的话,又会出现蓝屏(先前蓝屏用“最后一次正确配置”可以正常进入系统,后来也不行了)。现在只好叫客户送回总部重做系统。

    现在有个疑问:是否由于硬盘坏道而引起的蓝屏?(扫描过硬盘发现三个坏道,已经被修复)
                
                 “软重启”和“关机再开机“有啥区别?
    2008年12月16日 13:28