none
使用DPM2007SP1备份Hyper-V虚拟机时遇到问题 RRS feed

  • 问题

  • 1.DPM2007sp1(繁体中文版)安装在Windows Server 2003 SP2(繁体中文版)上,安装没有问题,该打的补丁也都打了(比如针对VSS的补丁程序)
    2.受保护端为一台Windows Server 2008 64位 (打了sp1的补丁,由于没有繁体SP2版本,未升级到SP2),和运行在Hyper-V环境中的两台虚拟机(guest os 都是Windows Server 2003 SP2 繁体中文版),该升级的补丁都已更新,Hyper-V集成服务也正确安装,并且在受保护的实体机和虚拟机上都升级了新的DPM Agent
    3.在DPM2007sp1控制台中操作可以选择物理机和虚拟机,一路设置到最后开始备份时发生报错:
       大致内容为执行VSS操作时发生意外错误,不支援此种介面 0x80004002
    4.可以确定的是这两台虚拟机我可以完成Windows Server Backup使用vss卷影复制来在线备份,是成功的,所以我想绝对不是guest os 不支持vss

    有没有朋友遇到过类似状况?(问题就是第三点)
    我刚开始看到一篇kb:http://support.microsoft.com/default.aspx?scid=kb;EN-US;959962
    会是这个原因吗?如果是我就郁闷了,繁体版的2008 的SP2还不知道什么时候才能出来...
    希望有朋友能指点迷津
    面帶微笑,春暖花開
    2009年8月7日 7:45

答案