none
HYPER-V上开启WINDOWS 2000 SERVER的虚拟机

    问题

  • 大家好,我是个HYPER-V的新手,以前都是用的VMWARE,现在在2012SERVER上的HYPER-V下开启WINDOWS 2000 SERVER的虚拟机,但是在安装集成服务的时候始终提示系统不支持,我在网上搜索了一下,说只要是SP4的2000系统是可以使用集成服务的,但我不管是用SP2的2000系统安装SP4,还是直接安装带SP4的2000系统,都还是一样的提示系统不支持,请问有人碰到过这样的情况吗,如何解决呢!!
    2014年2月24日 6:14

答案

  • 您好

    在win2012 hyper-v 以上版本,不支援 guest os 安裝win2000  所以整合元件一定裝不上去

    當然若只安裝win2000 OK 的,如果您win2008r2 hypre-v 將win2000 升級至win2012 舊版的整合服務還是可以用的

    只是無法更新,若是再版hyper-v 上安裝win2000 那就只能找win2008R2 的整合服務來安裝

    可以參考下面的連結

    http://blog.pmail.idv.tw/?p=5130

    2014年2月25日 0:29

全部回复

  • 大家好,我是个HYPER-V的新手,以前都是用的VMWARE,现在在2012SERVER上的HYPER-V下开启WINDOWS 2000 SERVER的虚拟机,但是在安装集成服务的时候始终提示系统不支持,我在网上搜索了一下,说只要是SP4的2000系统是可以使用集成服务的,但我不管是用SP2的2000系统安装SP4,还是直接安装带SP4的2000系统,都还是一样的提示系统不支持,请问有人碰到过这样的情况吗,如何解决呢!!

    同样的机器上我装了XP SP2,2003SP2,2008SP2的虚拟机安装集成服务都没有问题。
    2014年2月24日 6:16
  • 您好

    在win2012 hyper-v 以上版本,不支援 guest os 安裝win2000  所以整合元件一定裝不上去

    當然若只安裝win2000 OK 的,如果您win2008r2 hypre-v 將win2000 升級至win2012 舊版的整合服務還是可以用的

    只是無法更新,若是再版hyper-v 上安裝win2000 那就只能找win2008R2 的整合服務來安裝

    可以參考下面的連結

    http://blog.pmail.idv.tw/?p=5130

    2014年2月25日 0:29