none
vista ultimate (sp1) 无法关闭"密码保护的共享". RRS feed

  • 问题

  •  

    .

     

                        控制面板 / 网络与共享中心 / 受密码保护的共享.

     

                        无法关闭. 选择"关闭", 再点确认, 但关不了.

     

     

                         服务管理里面我禁用了server / netBIOS 等等..

                         防火墙高级设置里面我设置为了打开, 其他均为默认值...

                         我不知道是由于哪方面的设置冲突还是由于安装了某些软件造成的.

    2008年5月1日 6:05

答案

  •  kina-USR 写:

     

    .

     

                        控制面板 / 网络与共享中心 / 受密码保护的共享.

     

                        无法关闭. 选择"关闭", 再点确认, 但关不了.

     

     

                         服务管理里面我禁用了server / netBIOS 等等..

                         防火墙高级设置里面我设置为了打开, 其他均为默认值...

                         我不知道是由于哪方面的设置冲突还是由于安装了某些软件造成的.

     

    你的Guest帐号设置过密码,把那个密码给取消掉

     

    When Password Protected Sharing is turned off, other computers that uses the Guest account for network access with no username and password is not required. If however the Guest has a password set, then the Guest account doesn't play the guest account role consequently which can cause Password Protected Sharing to fail to turn off.

     

    To resolve this issue, please try the following steps:

    1. Right-click Computer then click Manage.
    2. Under Local Users and Groups, click Users.
    3. Right-click Guest, click Set Password, and then click Proceed.
    4. Leave the password fields blank and then click Ok. This will ensure no passwords have been set for this Guest account.
    5. After that, then try turning off Password Protected Sharing and see if it works then.

      When Password Protected Sharing is turned off, other computers that uses the Guest account for network access with no username and password is not required. If however the Guest has a password set, then the Guest account doesn't play the guest account role consequently which can cause Password Protected Sharing to fail to turn off.

       

      To resolve this issue, please try the following steps:

      1. Right-click Computer then click Manage.
      2. Under Local Users and Groups, click Users.
      3. Right-click Guest, click Set Password, and then click Proceed.
      4. Leave the password fields blank and then click Ok. This will ensure no passwords have been set for this Guest account.
      5. After that, then try turning off Password Protected Sharing and see if it works then.
    2008年6月20日 0:28

全部回复

  • 我在自己的机器上,也是vista u版,sp1。

     

    是可以正常开启和关闭的。

     

    我的防火墙也设置了打开。

     

    其他服务没有改动。

     

    你可以从这方面考虑。

    2008年5月4日 2:52
  •  

    遇到相同的问题,求解.....
    2008年6月19日 16:46
  •  kina-USR 写:

     

    .

     

                        控制面板 / 网络与共享中心 / 受密码保护的共享.

     

                        无法关闭. 选择"关闭", 再点确认, 但关不了.

     

     

                         服务管理里面我禁用了server / netBIOS 等等..

                         防火墙高级设置里面我设置为了打开, 其他均为默认值...

                         我不知道是由于哪方面的设置冲突还是由于安装了某些软件造成的.

     

    你的Guest帐号设置过密码,把那个密码给取消掉

     

    When Password Protected Sharing is turned off, other computers that uses the Guest account for network access with no username and password is not required. If however the Guest has a password set, then the Guest account doesn't play the guest account role consequently which can cause Password Protected Sharing to fail to turn off.

     

    To resolve this issue, please try the following steps:

    1. Right-click Computer then click Manage.
    2. Under Local Users and Groups, click Users.
    3. Right-click Guest, click Set Password, and then click Proceed.
    4. Leave the password fields blank and then click Ok. This will ensure no passwords have been set for this Guest account.
    5. After that, then try turning off Password Protected Sharing and see if it works then.

      When Password Protected Sharing is turned off, other computers that uses the Guest account for network access with no username and password is not required. If however the Guest has a password set, then the Guest account doesn't play the guest account role consequently which can cause Password Protected Sharing to fail to turn off.

       

      To resolve this issue, please try the following steps:

      1. Right-click Computer then click Manage.
      2. Under Local Users and Groups, click Users.
      3. Right-click Guest, click Set Password, and then click Proceed.
      4. Leave the password fields blank and then click Ok. This will ensure no passwords have been set for this Guest account.
      5. After that, then try turning off Password Protected Sharing and see if it works then.
    2008年6月20日 0:28