none
XPP登录WIN2003域需要10分钟 RRS feed

  • 问题

  •  

    这台客户端忽然这样的,loading personal 需要大概2-3分钟,apply需要7-8分钟,客户端装有VNC,一般来讲只要出现登陆界面即可使用VMC,但这台客户端必须要登录进XP才可以,我感觉是之前网卡没有准备好。拔掉网线大概1分钟登录完毕。已经试过如下措施

    1. 改DNS

    2. 禁用 webdav

    3. 删除网卡后重装

     

    还会有什么原因导致这个问题呢?

    2009年1月15日 6:41

答案

  •  

    当前帐户有问题也有这个可能,登陆用比较长的时间.
    新建一个帐户,用新建帐户登陆,看看问题是否一样,但新帐户第一次登陆会慢点。

    2009年1月15日 7:53
    版主

全部回复

  •  

    当前帐户有问题也有这个可能,登陆用比较长的时间.
    新建一个帐户,用新建帐户登陆,看看问题是否一样,但新帐户第一次登陆会慢点。

    2009年1月15日 7:53
    版主
  •  j-mcgrady 写:

     

    当前帐户有问题也有这个可能,登陆用比较长的时间.
    新建一个帐户,用新建帐户登陆,看看问题是否一样,但新帐户第一次登陆会慢点。

     

    果真是这样,我特意新装了台机,用这个账户第二次登陆也需要好久

    如果是服务器端的问题,怎么解决呢? 昨天夜里已经试过重启了

    千万别告诉我一定要删掉用户再添加

    2009年1月15日 8:53
  •  Gao Feng 写:
     j-mcgrady 写:

     

    当前帐户有问题也有这个可能,登陆用比较长的时间.
    新建一个帐户,用新建帐户登陆,看看问题是否一样,但新帐户第一次登陆会慢点。

     

    果真是这样,我特意新装了台机,用这个账户第二次登陆也需要好久

    如果是服务器端的问题,怎么解决呢? 昨天夜里已经试过重启了

    千万别告诉我一定要删掉用户再添加



    1.用同一机器用另一帐户登陆,看看是否也这么慢

    2. 在这台机器,改DHCP为固定IP,手动填写DNS地址,看看情况是否有好转

    3. 这个域帐号和其他帐号你在设置上有什么区别?

    4. 是否设置了漫游和文件夹重定向,请检查一下设置

    5. 检查一下日志文件,看看有什么可以提示的

    2009年1月15日 23:57
    版主
  • 1. 也慢

    2. 没有

    3. 没有区别,但是很奇怪,profile里面登录脚本有auorun.bat而实际上这个办公室应该都不需要用到脚本

    4. 没有设置

    5. 没有异常

     

     j-mcgrady 写:

     Gao Feng 写:
     j-mcgrady 写:

     

    当前帐户有问题也有这个可能,登陆用比较长的时间.
    新建一个帐户,用新建帐户登陆,看看问题是否一样,但新帐户第一次登陆会慢点。

     

    果真是这样,我特意新装了台机,用这个账户第二次登陆也需要好久

    如果是服务器端的问题,怎么解决呢? 昨天夜里已经试过重启了

    千万别告诉我一定要删掉用户再添加



    1.用同一机器用另一帐户登陆,看看是否也这么慢

    2. 在这台机器,改DHCP为固定IP,手动填写DNS地址,看看情况是否有好转

    3. 这个域帐号和其他帐号你在设置上有什么区别?

    4. 是否设置了漫游和文件夹重定向,请检查一下设置

    5. 检查一下日志文件,看看有什么可以提示的

    2009年1月16日 3:43