none
exchange2010SP3在 winserver2012SP2上 安装成功后 exchange管理控制台初始化失败 RRS feed

  • 问题

  • 报错如下

    https://social.technet.microsoft.com/Forums/getfile/1487067

    1. AD DS在一台服务器上部署

    2. EXCHANGE服务在另外一台服务器部署

    3. exchange服务器使用的使用的域账户登录

    EMTShooter显示不明错误

    https://social.technet.microsoft.com/Forums/getfile/1487082

    2019年9月26日 6:57

答案

  • 请问您所提到的域账户是Exchange管理员账户吗?

    您的Exchange版本号是多少?您可以打开Windows Powershell,运行如下命令查看:

    Get-Command ExSetup | ForEach {$_.FileVersionInfo}

    打开EMS时是否收到和管理控制台中类似的报错?

    在打开EMC的前后时刻,事件查看器中是否有相关的报错?

    >> EMTShooter显示不明错误
    https://social.technet.microsoft.com/Forums/getfile/1487082

    该链接已失效,能否重新上传图片并提供新的链接?

    根据你目前提供的报错信息,您可以做如下检查:

    1. 打开IIS管理器,右击Default Web Site,点击“编辑绑定”。
    2. 查看网站绑定页面中是否有如下条目。

    如果没有,点击右面的添加,创建一个新的网站绑定,类型选择http,IP地址选择全部未分配,端口设定为80,主机名不用填写。

    创建成功后,重启IIS(IISRESET),然后重新打开管理控制台查看问题是否解决。

    此致,

    Manu Meng


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    2019年9月27日 7:54
    版主

全部回复

  • can someone help me?
    2019年9月27日 2:10
  • 请问您所提到的域账户是Exchange管理员账户吗?

    您的Exchange版本号是多少?您可以打开Windows Powershell,运行如下命令查看:

    Get-Command ExSetup | ForEach {$_.FileVersionInfo}

    打开EMS时是否收到和管理控制台中类似的报错?

    在打开EMC的前后时刻,事件查看器中是否有相关的报错?

    >> EMTShooter显示不明错误
    https://social.technet.microsoft.com/Forums/getfile/1487082

    该链接已失效,能否重新上传图片并提供新的链接?

    根据你目前提供的报错信息,您可以做如下检查:

    1. 打开IIS管理器,右击Default Web Site,点击“编辑绑定”。
    2. 查看网站绑定页面中是否有如下条目。

    如果没有,点击右面的添加,创建一个新的网站绑定,类型选择http,IP地址选择全部未分配,端口设定为80,主机名不用填写。

    创建成功后,重启IIS(IISRESET),然后重新打开管理控制台查看问题是否解决。

    此致,

    Manu Meng


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    2019年9月27日 7:54
    版主
  • 非常感谢,我已经重装了系统,换成exchange2013,目前没有问题。

    这个是EMTShooter显示的错误

    https://social.technet.microsoft.com/Forums/getfile/1487980

    2019年9月29日 7:34