none
如何编写支持多Office Version 的插件? RRS feed

  • 问题

  • 如题, 我的意思是由于Word 2007 比 他 之前的 2003等多了一些接口实现(用来实现2007特有的UI),所以目前的做法是为 各个Office version 准备不同的解决方案。

    但感觉这样做似乎不太爽,因此想在这里请教各位有什么好的办法可以让插件在各个Office Version下都可正常加载,并正常显示UI?

    因为太笨,所以努力!
    2009年11月6日 1:09