none
Windows 7 LAN和无线网卡连接图标问题? RRS feed

  • 问题

  • OS:windows 7 旗舰版

    问题症状:

    最近几天不知道什么原因,本地连接的图标出现奇怪问题。

    网络已经连接上,在家里是手工指定IP地址,在公司是自动获得IP地址,都已经连接到互联网,确认是可以上网的,但是本地连接或者无线连接的状态图标,还是显示的未连接状态就,虽然不影响上网操作,但是看着不舒服,尝试过的操作,对现有的有线网卡和无线网卡的驱动卸载重新安装,问题还尚未解决,对服务 Network List Service和 Network Location Awareness服务,禁用重新启用,问题依然没有解决。

     

    l


    王万利 http://hackerjx.blog.51cto.com/
    2010年12月13日 7:34
    版主

答案

  • 你好,

    试试运行SFC /Scannow 吧


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    2010年12月31日 9:08

全部回复

  • 请确认一下是否所有用户帐户都有此问题,如果只是特定用户帐户显示异常,应该是图标未能刷新而不是网络设置原因。
     
    --
    Alexis Zhang
     
    https://mvp.support.microsoft.com/profile/jie
    http://blogs.itecn.net/blogs/alexis
     
    推荐以 NNTP Bridge 桥接新闻组方式访问论坛以获取最佳用户体验。
     
    本帖是回复帖,原帖作者是楼上的 "WanLi.Wang521"
     
    OS:windows 7 旗舰版
    问题症状:
     
     
    2010年12月13日 11:06
  • 尝试重新建立过新的账户,再次登录之后,连接状态仍然是这样的。

    将无线网卡禁用之后,本地连接的图标显示状态为红叉,但是通过本地连接上网还是正常的,如果此时插拔一次网线,本地连接的图标可以恢复正常的状态。

     

     


    王万利 http://hackerjx.blog.51cto.com/
    2010年12月13日 12:06
    版主
  • 试试在“设备管理器”中删除此设备,重新刷新后安装驱动恢复正常,我之前的无线网卡也发生过,推测原因可能是安装的USB无线网卡的网络管理替代了系统的网络管理造成
    2010年12月13日 14:49
  • 我尝试过有种方法可以让本地连接的“小电脑”图标显示出来
    1、把无线网卡给禁用了,当禁用了无线网卡之后本地连接显示为小红叉
    2、此时网络还是正常的,这时把网线再重新拔插一次,本地连接的图标才显示为正常的状态
    3、这时如果再打开无线网卡,本地连接的图标又消失了,显示为无线网卡的搜索到信号的状态

    王万利 http://hackerjx.blog.51cto.com/
    2010年12月13日 14:50
    版主
  • 我拔插后还是不行,我是台式机,没无线网卡。就一个本地有线网。真是奇了怪。
    Do you see the sky?
    2010年12月14日 10:01
  • 你好,

    试试运行SFC /Scannow 吧


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    2010年12月31日 9:08