none
windows2008R2 和虚拟机的时间问题 RRS feed

  • 问题

  •              我的服务器安装的是windows2008R2 ,并且加入了我自己的域中。在服务器上虚拟了一个windows2003作为isa代理服务器,由于isa没有半点时间控制,

    只能修改虚拟机时间。但是修改后会自动同步到主机。有没有办法能够修改虚拟机时间,并且两台服务器时间不同步。

    2011年2月18日 4:51

答案

  • 您好,

    首先要确认你使用的是Windows server 2008 R2中的Hyper-V角色所建立的虚拟机,并且Windows server 2003虚拟机已经安装了虚拟机集成服务的组件。

    在Hyper-V管理控制台中选择你需要改时间的VM,然后右键单击此虚拟机,在“设置”(settings)的左边一栏中可以找到“集成服务”(Integration Services),选中该选项,你可以找到“时间同步”(Tim synchronization)选项,去掉之前的勾,就可以使物理机与虚拟机之间的时间不同步了。


    Technology changes life……
    2011年2月24日 10:11
    版主

全部回复

  • 您好! 

     

    根据我的研究,虚拟机的确会自动和宿主机同步时间,这是正常的现象,我们也不建议您将2台计算机的时间设置为不一致。

     

    希望我的回答对您有所帮助,如果有不清楚的地方,请告诉我。

     

    Tom Zhang 张一平
    Tom Zhang – MSFT
    2011年2月24日 9:30
    版主
  • 您好,

    首先要确认你使用的是Windows server 2008 R2中的Hyper-V角色所建立的虚拟机,并且Windows server 2003虚拟机已经安装了虚拟机集成服务的组件。

    在Hyper-V管理控制台中选择你需要改时间的VM,然后右键单击此虚拟机,在“设置”(settings)的左边一栏中可以找到“集成服务”(Integration Services),选中该选项,你可以找到“时间同步”(Tim synchronization)选项,去掉之前的勾,就可以使物理机与虚拟机之间的时间不同步了。


    Technology changes life……
    2011年2月24日 10:11
    版主