none
exchange2003迁移问题 RRS feed

  • 问题

  • 目前环境中已经把邮箱从exchange2003迁移到了exchange2010,客户端的邮箱账号配置也已经都改成的exchange2010的配置,收发邮件也无报错。但是在查看邮件日志时发现,所有的邮箱向外发送邮件时,还是通过exchange2003来发送。

    看了网上的相关介绍,是否一定要把exchange2003上的收件人更新服务给删掉,再把连接路由器删掉才可以。还是有其他什麽问题。


    snake2013

    2012年6月8日 9:07

答案

  • 您好!

    请将exchange 2003上的发送连接器删除,在exchange 2010上新建发送连接器,选择使用DNS MX记录,或者使用smart host.

    谢谢!


    • 已编辑 cara chen 2012年6月13日 6:33
    • 已标记为答案 cara chen 2012年6月26日 6:08
    2012年6月12日 8:37
  • 您好!

    您的BE上是否存在smart host,若存在,请将其删除,然后按照我上面的方法来做,移除exchange 2003连接器,在exchange 2010上建立新的send connector,保留RGC看看结果如何。

    谢谢!

    2012年6月18日 9:12

全部回复

  • 您好!

    1.您应该在exchange2010 hub上建立一个发送连接器。正确配置发送连接器。

    2.exchange2003上还存在邮箱,请不要删除RGC.

    谢谢!

    2012年6月11日 6:53
  • 之前在2003上是有发送连接器的,当时安装好2010 后发现发送连接器应该是自动学习到了2010 上, 现在2010 上已经有了发送连接器。

    另外,现在在2003上已经没有邮箱了。


    snake2013

    2012年6月11日 7:11
  • 还有其他配置可以确认吗?


    snake2013

    2012年6月12日 7:07
  • 您好!

    请将exchange 2003上的发送连接器删除,在exchange 2010上新建发送连接器,选择使用DNS MX记录,或者使用smart host.

    谢谢!


    • 已编辑 cara chen 2012年6月13日 6:33
    • 已标记为答案 cara chen 2012年6月26日 6:08
    2012年6月12日 8:37
  • 您提到的“修改DNS MX记录”是为了收邮件的考虑吗?


    snake2013

    2012年6月12日 9:45
  • 您好!

    1.不好意思,我可能没说清楚,建立发送连接器时,您可以使用DNS MX来实现路由,或者使用smart host来实现路由。

    2.你有没有删除exchange 2003上的连接器,在exchange 2010上重建新的发送连接器。

    3.若邮箱有全部移到exchange 2010上,您可以删除RGC。

    谢谢!


    2012年6月13日 6:33
  • 您好!

    结果怎么样了?

    谢谢!

    2012年6月15日 9:06
  • 好像还是不行,我还在试。谢谢

    snake2013

    2012年6月18日 3:29
  • 您好!

    您的BE上是否存在smart host,若存在,请将其删除,然后按照我上面的方法来做,移除exchange 2003连接器,在exchange 2010上建立新的send connector,保留RGC看看结果如何。

    谢谢!

    2012年6月18日 9:12
  • 您好!

    结果怎么样了?

    谢谢!

    2012年6月21日 7:40
  • 多谢支持,问题已经解决,按照上面的方法删了连接器,然后重建发送连接器就好了。

    snake2013

    2012年6月25日 1:34