none
64位下UI渲染问题 RRS feed

  • 问题

  • wcp 32位没有出现UI渲染的问题。问题出在64位的上,下图红框所示:

    看了一下设备管理里显示适配器,发现mobile inter 4 serial express chipset family 正常驱动,而ati mobility radeon hd 3400 series 图标出有一黄色感叹号三角标。是否驱动问题?

    安装环境thinkpad t400。


    自反而缩,虽千军万马,吾往矣!!


    • 已编辑 qz110 2012年3月4日 21:08
    2012年3月4日 21:05

答案

  • 是显示驱动问题。
     
    如果计算机支持独立显卡与集成显卡无缝切换,请将独立显卡禁用只使用集成显卡看看有没有问题?
     
    如果只用集成显卡正常,需要等候更新合适的 Windows 8 ATi 驱动。
     
    --
    Alexis Zhang
     
    http://mvp.support.microsoft.com/profile/jie
    http://blogs.itecn.net/blogs/alexis
     
    推荐以 NNTP Bridge 桥接新闻组方式访问论坛以获取最佳用户体验。
     
    本帖是回复帖,原帖作者是楼上的 "qz110"
     
    wcp 32位没有出现UI渲染的问题。问题出在64位的上,下图红框所示:
    看了一下设备管理里显示适配器,发现mobile inter 4 serial express chipset family 正常驱动,
     
     
    • 已标记为答案 qz110 2012年3月5日 1:31
    2012年3月4日 21:12
  • 应该是驱动的问题,AMD-ATI已经出了Windows8的催化剂驱动,建议尽快更新 http://news.mydrivers.com/1/219/219639.htm
    • 已标记为答案 qz110 2012年3月5日 8:44
    2012年3月5日 8:40

全部回复

  • 是显示驱动问题。
     
    如果计算机支持独立显卡与集成显卡无缝切换,请将独立显卡禁用只使用集成显卡看看有没有问题?
     
    如果只用集成显卡正常,需要等候更新合适的 Windows 8 ATi 驱动。
     
    --
    Alexis Zhang
     
    http://mvp.support.microsoft.com/profile/jie
    http://blogs.itecn.net/blogs/alexis
     
    推荐以 NNTP Bridge 桥接新闻组方式访问论坛以获取最佳用户体验。
     
    本帖是回复帖,原帖作者是楼上的 "qz110"
     
    wcp 32位没有出现UI渲染的问题。问题出在64位的上,下图红框所示:
    看了一下设备管理里显示适配器,发现mobile inter 4 serial express chipset family 正常驱动,
     
     
    • 已标记为答案 qz110 2012年3月5日 1:31
    2012年3月4日 21:12
  • 应该是驱动的问题,AMD-ATI已经出了Windows8的催化剂驱动,建议尽快更新 http://news.mydrivers.com/1/219/219639.htm
    • 已标记为答案 qz110 2012年3月5日 8:44
    2012年3月5日 8:40