none
word2007出现问题 RRS feed

  • 问题

  • 近日,打开一些从笔记本上拷贝过来的文档。打开后,没有任何文字显示,页数是正常的,但内容全是空白。
    后来又发现邮箱地址,网站地址的自动更正功能也有问题,不能正常显示为超级链接的模式,而是显示为{HYPERLINK mailto:123@123.com" }。插入页码,也不能正常显示页码,而是显示为{PAGE   \* MERGEFORMAT}。
    同时,页面上的文档格式符号也都没有了。
    不知道是什么原因?
    2009年6月1日 8:16

答案

  • 这正说明了很可能是Normal.dot或Normal.dotm文件出现了问题,请确认已经删除,删除后不要从别处拷来,WORD再启动时会自动创建。
    Microsoft Technet Observer
    2009年6月3日 5:36
    版主

全部回复

  • 是Normal.dot(Word 2003)或Normal.dotm(Word 2007)出问题了吧,将其删除试试。

    该文件通常位于C:\Documents and Settings\用户名\Application Data\Microsoft\Templates下,要找到它,你需要让系统显示隐含文件或文件夹:
    我的电脑→工具→文件夹选项→查看→显示所有文件和文件夹

    如果在上述文件夹中找不到:
    2003:启动WORD→工具→选项→文件位置→选择用户模板,可以查看模板的默认位置
    2007:启动WORD→窗口左上角OFFICE按钮→WORD选项→信任中心→信任中心设置→受信任位置→用户模板→修改,可以查看模板的默认位置。
    Microsoft Technet Observer
    2009年6月1日 9:31
    版主
  • 是Normal.dot(Word 2003)或Normal.dotm(Word 2007)出问题了吧,将其删除试试。

    该文件通常位于C:\Documents and Settings\用户名\Application Data\Microsoft\Templates下,要找到它,你需要让系统显示隐含文件或文件夹:
    我的电脑→工具→文件夹选项→查看→显示所有文件和文件夹

    如果在上述文件夹中找不到:
    2003:启动WORD→工具→选项→文件位置→选择用户模板,可以查看模板的默认位置
    2007:启动WORD→窗口左上角OFFICE按钮→WORD选项→信任中心→信任中心设置→受信任位置→用户模板→修改,可以查看模板的默认位置。
    Microsoft Technet Observer

    我将normal.dotm删除了,可还是不行,从别的机器上拷贝了一个文件,还是同样的问题。怎么办呢?
    2009年6月2日 3:16
  • 从你的机器上新建WORD文档正常吗?超级链接、页码什么的正常吗?在{HYPERLINK mailto:123@123.com" }或{PAGE   \* MERGEFORMAT}上按ALT-F9试试呢?


    Microsoft Technet Observer
    2009年6月2日 4:43
    版主
  • 从你的机器上新建WORD文档正常吗?超级链接、页码什么的正常吗?在{HYPERLINK mailto:123@123.com" }或{PAGE   \* MERGEFORMAT}上按ALT-F9试试呢?


    Microsoft Technet Observer

    从我的机器上新建WORD文档也不正常,超级链接、页码都是有{}这样的显示,不过按了ALT+F9以后,就好了。
    可是页面的控制符号还是没有,原来能显示回车符,页面的边距位置的符号,现在都没有了。
    2009年6月2日 8:22
  • 这正说明了很可能是Normal.dot或Normal.dotm文件出现了问题,请确认已经删除,删除后不要从别处拷来,WORD再启动时会自动创建。
    Microsoft Technet Observer
    2009年6月3日 5:36
    版主