none
启用“适用于Linux的Windows的子系统”时,报错“参照的程序集没有安装在系统上,错误代码:0x800736B3 RRS feed

全部回复

  • 你好,

    请问系统的版本和OS build号是多少?

    在开始搜索框输入Winver,回车查看。

    然后我建议您进行系统更新,check for update,看是否有更新需要安装,如果有的话,请先安装。同时暂时关闭一下安全软件。

    然后在控制面板中重新启用一下安装Windows子系统组件的选项。

    希望对您有帮助,如果回答是有帮助的, 请将其标记为答案, 可以帮助其他有相同问题的社区成员, 并快速找到有用的答复。


    针对Windows 2008/2008R2的扩展支持将于2020年结束,之后微软将不再为其提供安全更新。点击此处或扫描二维码获取《在 Azure 上运行 Windows Server 的终极指南》,把握良机完成云迁移并实现业务现代化。


    2019年11月15日 9:26
    版主
  • 你好,

    几天没收到你的留言了, 请问问题又什么进展吗?

    我正在建议有帮助的答复为 "答案"。如果回答是有帮助的, 请将其标记为答案, 可以帮助其他有相同问题的社区成员, 并快速找到有用的答复。


    针对Windows 2008/2008R2的扩展支持将于2020年结束,之后微软将不再为其提供安全更新。点击此处或扫描二维码获取《在 Azure 上运行 Windows Server 的终极指南》,把握良机完成云迁移并实现业务现代化。


    2019年12月7日 8:18
    版主