none
桌面图标被固定 怎么办啊?? RRS feed

  • 问题

  • 我用的WindowsXP SP2。
    最新安装了 .NET Framework 2.0,Office 兼容包,Word view2003,

    我从桌面剪切了一个文件夹,里面有很多类型的文件,我按照自己的顺序排列好了

    。 拷贝到 F:\网页   文件夹内,结果粘贴过去后,粘贴的文件顺序都被打乱了。
    我以为剪切都是这样,但 F盘 内的所有文件也被重新排序了。都乱了。

    在排列图标的选项里,只有 对齐到网格 ,我也没有操作,他怎么自动就排列了?

    而且现在连图标都无法移动,一拖动,图标刚一离开,就马上自动回到原来的位置

    ,根本无法移动了。

    请问这是怎么回事啊???
    应该如何解决?????

    2008年8月13日 0:10

答案

  •  

    鼠标右键单击桌面空白处--排列图标--去掉勾选“自动排列”和“对齐到网格”,看能否解决问题,如果不行就修改注册表。

    1.开始-运行-输入regedit 进入注册表编辑器,
    找到如下分支:
    HKEY_CURRENT_USER\Software\ Microsoft\Windows\CurentVersion\ Policies
    看有没有一个名为“ActiveDesdtop”主键。
    2.如果有,双击“ActiveDesdtop”,并将其键值从1改为0或删除;
    3.确认后退出注册表编辑器,重新启动即可。

    我给你提供的方法是看有没有该键值,如果有,就是这方面的原因。既然我原来的回答找不到那个键值,你再试试我修改的答案。
    如果还找不到键值,我估计你是否使用了什么软件之类的把桌面图标锁定了。

     

    第二种方法:

     

    桌面空白区域单击鼠标右键→属性→桌面→自定义桌面→web→将下面的“锁定桌面项目”前的“√”去掉

    桌面设置包括壁纸、图标以及快捷方式,它们的设置一般都是我们经过精心选择才设定好的。大多数情况下,我们不希望他人随意修改桌面设置或随意删除快捷方式。怎么办?其实修改注册表可以帮你锁定桌面,这里“锁定”的含义是对他人的修改不作储存,不管别人怎么改,只要重新启动计算机,你的设置就会原封不动地出现在你面前。

    1.运行regedit进入注册表编辑器,找到如下分支:HKEY_USERS\Software\Microsoft\Windows\CurentVersion\Policies\Explores;

    2.双击“No Save Setting”,并将其键值从0改为1;

    3.确认后退出注册表编辑器,重新启动即可。

    上面的修改是把计算机上所有用户的桌面设置全部锁定了,如果你只想锁定你自己的桌面,而不理会别人的设置是否被修改,可以在下面的路径中执行相同的操作:HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explores。

    2008年8月16日 5:02
  • 二楼回答正解,楼主有无按照的这样的方法尝试过???

     

    2008年8月16日 8:25

全部回复

  •  

    鼠标右键单击桌面空白处--排列图标--去掉勾选“自动排列”和“对齐到网格”,看能否解决问题,如果不行就修改注册表。

    1.开始-运行-输入regedit 进入注册表编辑器,
    找到如下分支:
    HKEY_CURRENT_USER\Software\ Microsoft\Windows\CurentVersion\ Policies
    看有没有一个名为“ActiveDesdtop”主键。
    2.如果有,双击“ActiveDesdtop”,并将其键值从1改为0或删除;
    3.确认后退出注册表编辑器,重新启动即可。

    我给你提供的方法是看有没有该键值,如果有,就是这方面的原因。既然我原来的回答找不到那个键值,你再试试我修改的答案。
    如果还找不到键值,我估计你是否使用了什么软件之类的把桌面图标锁定了。

     

    第二种方法:

     

    桌面空白区域单击鼠标右键→属性→桌面→自定义桌面→web→将下面的“锁定桌面项目”前的“√”去掉

    桌面设置包括壁纸、图标以及快捷方式,它们的设置一般都是我们经过精心选择才设定好的。大多数情况下,我们不希望他人随意修改桌面设置或随意删除快捷方式。怎么办?其实修改注册表可以帮你锁定桌面,这里“锁定”的含义是对他人的修改不作储存,不管别人怎么改,只要重新启动计算机,你的设置就会原封不动地出现在你面前。

    1.运行regedit进入注册表编辑器,找到如下分支:HKEY_USERS\Software\Microsoft\Windows\CurentVersion\Policies\Explores;

    2.双击“No Save Setting”,并将其键值从0改为1;

    3.确认后退出注册表编辑器,重新启动即可。

    上面的修改是把计算机上所有用户的桌面设置全部锁定了,如果你只想锁定你自己的桌面,而不理会别人的设置是否被修改,可以在下面的路径中执行相同的操作:HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explores。

    2008年8月16日 5:02
  • 二楼回答正解,楼主有无按照的这样的方法尝试过???

     

    2008年8月16日 8:25
  •  

    试一试连续点击ESC键,这样就好了。
    2008年8月17日 8:37