none
windows10的自带flash版本太高了,要用低版本的 RRS feed

  • 问题

  • windows10版本自带flash版本不适应工作所需,默认版本太新了,我的应用程序需要旧版本的flash才能支持,例如flash18

    虽然windows10自带的IE系统有浏览器仿真功能,但依旧无法实现flash文件的显示。

    任何版本的浏览器(chrome、firefox、QQ浏览器、IE浏览器)只要在windows10版本下,都不能显示。

    又无从卸载,又安装不了低版本的。旧版的电脑只要不更新相应的flash程序,不重装系统,只要保持低版本,就不会延误工作。

    在windows7下,只需将最高版本的flash全部卸载,而后安装flash18以下的版本,即可显示。

    2019年3月14日 6:14

全部回复

  • 你好,

    确实可能会有这个问题。自带的flash是系统自带的一部分。不像Win7这样的系统,卸载,重新安装方便。对于Win10来说很难卸载,而且安装其他版本的也可能会出现不兼容的情况。

    我唯一找到可能卸载重新安装的方法在下方链接中提到。

    How to remove the built-in version of Flash in Win10 and 8.1

    https://www.askwoody.com/2018/how-to-remove-the-built-in-version-of-flash-in-win10-and-8-1/

    请注意: 由于该网站不是由 Microsoft 托管的, 因此链接可能会更改。微软不保证这些信息的准确性。

    希望对您有帮助,如果回答是有帮助的, 请将其标记为答案, 可以帮助其他有相同问题的社区成员, 并快速找到有用的答复。


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2019年3月15日 9:26
    版主