none
求助:vista sp1旗舰版为什么不能安装英文语言包? RRS feed

  • 问题

  • 我想试试英语界面,所以打算装英语语言包。使用自带的windows更新安装语言包。但安装时却提示错误代码为2

    我又把语言包下载安装,却显示语言包与用户正使用语言冲突!请问一下该如何解决?

    2008年10月19日 11:33

答案

全部回复

  • 你是使用WINDOWS UPDATE的更新语言包的么?还是独立下载的?

    你的区域语言设置里面是不是设置了英文?

    2008年10月19日 11:54
    版主
  •  

    两个我都试了!

    第一个错误代码为二

    第二种说不兼容

     

    我语言为0804应该是中文

    2008年10月19日 13:07
  • 如果你安装的是原版,那么不应该有这个问题。我认为,你的系统可能是那些所谓的“修改版”或“精简版”,请使用MSDN原版进行安装

    2008年10月19日 13:45
  • 实在不好意思。。。发错了版本:这个是SP1的英文包,你可能下了早期的英文语言版本,SP1的版本应该是256MB而不是251MB的早期版本。

    http://www.download.windowsupdate.com/msdownload/update/software/updt/2008/04/lp-en-us_15ef57e54b23adc1672991ecacb8594f044b9c3d.exe

    2008年10月19日 13:45
    版主
  •  

    是251MB的  原版的 从别人那借的联想OEM版
    2008年10月19日 14:01
  •  setsea 写:

     

    是251MB的  原版的 从别人那借的联想OEM版

    不好意思,请看我上面修正的帖子,SP1的英文语言包应该是256MB的

    2008年10月19日 14:53
    版主
  • 终极解决大法,如果这个方法还不行,恐怕你就只能重装系统了:

      第1步:下载语言包文件

      第2步:访问http://www.skycn.com/soft/3470.html下载Issaris WinCAB,这个软件运行时需要makecab.exe的支持,可以从安装了Windows XP的系统中提取,其路径是c:\WINDOWS\system32\makecab.exe,找到后将其复制到Issaris WinCAB所在的文件夹中即可。

      第3步:运行Issaris WinCAB,从“Convert”菜单中选择“SFX CAB to CAB”命令,选择已经下载回来的EXE文件(语言包),单击“Open”按钮就可以了。

      第4步:在某个可用空间较大的磁盘上创建一个临时文件夹,例如“j:\mui”,将刚才获得的lp.cab语言包复制过去,以管理员身份运行命令提示符,运行如下命令:
    start /w pkgmgr /ip /m:j:\mui\lp.cab

      执行上述命令时,将需要一定的时间,耐心等待就可以了。

    2008年10月20日 4:21
  • 晕,那个可以是可以的,但是汉化不完整的。

    2008年10月20日 5:25
    版主
  • 我先试试256MB的语言包再!

    2008年10月20日 7:50
  • 我以前把软件的默认安装改在了D盘,我改回C盘后,安装成功!

    2008年11月18日 10:40