none
重新提问,关于VISTA下运行VPC慢的原因 RRS feed

  • 问题

  •  

    1. 不是因为安装个别服务导致VPC缓慢

     

    2. 如果T61P的配置没问题,说明我的配置也没问题(^.^)

     

    3. 之前版主提的那几条我只有一条没有满足,就是BIOS没打开VT,但是,打开后效果还是一样

     

    4. 我之前一直用VPC,现在只不过是换了一个OS,以前用破机子+XP的时候一点问题都没有,非常流畅

     

    5. 暂时没有想到,不知道这个提问大家清楚了么?

    2008年12月29日 7:03

全部回复

  • 我的本本也是这样,感觉是软件或者驱动问题,在虚拟机中安装了辅助工具后速度大增,XP开机只要5秒
    2008年12月29日 7:27
  • VM ADDS我装了呢!!那个肯定要装额

     

    我装完第一台后,就封装了。。

    2008年12月29日 7:29
  •  

    不是解决了吗?

     

    没解决为什么标记为已解答?

    2008年12月29日 8:06
  •  

    我记得我好像没点已解决,不知道怎么回事,呵呵!!
    2008年12月29日 8:08
  •  

    有些人的服务真是太周到了,只要自己答了,不管能不能解决发帖者的问题,就把自己的标为解答。大言不惭地说什么是为大家服务,就这样为大家服务啊,自己也不觉得恶心!

     

    在国外论坛还从来没遇见这种事!

     

    有些人怕别人见到,还删贴,还怕别人知道?

     

     

    你可以取消标记,否则在未解答的帖子中就看不到你的问题了,真正能解决你的问题的人就没法帮助你了。

     

    2008年12月29日 8:14
  • 呵呵!!  现在不知道到底怎么解决,用VISTA很久了呢! 跑VPC和VM都一个样子,不知道哪的问题

    2008年12月29日 8:16
  •  

    发帖者还没解决问题,你就那么肯定你的回答是对的?倒是是你的问题呀,还是发帖者的问题呀?

     

    有些人发财都想疯了,以后干脆,只要有人提问,你就回复,之后把你的回复全标为解答,只要你回答的都对不就得了,这个论坛是你的了。

     

    只要你说的都对,谁叫你大权在握呢!

     

    这就是你们所称的为大家无私服务?为了感谢你们这样辛苦的标记解答,真得给你们每个人都发一枚紫色勋章啊!

    2008年12月29日 8:25
  •  天下烏鴉一般黑 写:

     

    有些人的服务真是太周到了,只要自己答了,不管能不能解决发帖者的问题,就把自己的标为解答。大言不惭地说什么是为大家服务,就这样为大家服务啊,自己也不觉得恶心!

     

    在国外论坛还从来没遇见这种事!

     

    有些人怕别人见到,还删贴,还怕别人知道?

     

     

    你可以取消标记,否则在未解答的帖子中就看不到你的问题了,真正能解决你的问题的人就没法帮助你了。

     

     

    终于看到敢于挑战管理员的勇士了!

    花了点时间看了一下这位天下烏鴉一般黑 童鞋回答的几千个帖子,

    回帖质量非常的高

    说明他也并不是那么无聊的人,

    其实我想说不管版主也好用户也好大家都是凭着兴趣在做,

    我以前也对论坛的版主有些做法和言论有过不满,

    也准备发表下长篇大论来挖苦和讥讽下版主来发泄下不满,

    字都码好了,后来一想算了,

    出来混的都不容易,何必为难别人呢?

    弄的大家以后回答问题的时候一看见对方的ID都恶心.

    这对大家和论坛都没什么好处.

     

    以上都是个人的一些想法,不代表本人立场!

    2008年12月29日 9:40
  •  

    有些人都不要脸了,你还在乎啥?

    2008年12月29日 16:38
  • 我们这有好多VISTA的机器运行VPC没有任何问题操作也很流畅。

     

    你用的VISTA的版本是什么??是32位的还是64位的??

     

    驱动是否为最新呢??

    2008年12月30日 2:09
  • 64BIT U版的

    2008年12月30日 2:19
  • 你的笔记本的驱动是否安装完全呢??

    你用的VPC是64bit的吗??

     

    http://www.microsoft.com/downloads/details.aspx?FamilyID=28c97d22-6eb8-4a09-a7f7-f6c7a1f000b5&DisplayLang=en

    2008年12月30日 3:23
  •  

    呵呵 是VPC 64BIT的呢! 32BIT的不让咱装呢!嘿嘿!!

    驱动嘛?肯定没问题哦! IBM有UPDATE,所以驱动都是最新最全滴!

    2008年12月30日 3:33
  • 我现在不知你说的慢是操作不流畅的慢还是性能不足的慢??

    你在宿主机和虚拟机上各自运行下性能监视器试试,到底是那个部件拖累了系统的速度。

    2008年12月30日 5:26
  • 对,是不流畅! 我笔记本配置没问题,放心吧!  IBM T61P,系统是VISTA 64B

     

    我在GUEST开监视器的话性能很稳定。。我现在是说HOST不慢,所有的GUEST慢

    2008年12月30日 5:39
  • 我用我的32位的VISTA安装32位的VPC,运行winxp、win2003、VISTA和windows2008都感觉比较流畅,你的是什么原因造成的就不知了。

     

    给你提个折中的建议,机将虚拟机的远程桌面开启,然后用宿主机远程桌面连接,就不会出现操作不流畅的问题了

    2008年12月30日 6:50
  • OK,那样做好像是有点效果,虽然本人现在没有测试。。

     

    但是,对于配置不好的电脑的话应该是有点用,问题是我现在配置没问题呢??????

    2008年12月30日 7:21
  • GUEST慢的话,我建议你把虚拟磁盘使用固定大小的。不要使用动态扩充的虚拟磁盘。

    还有检查下你的虚拟机设置开启VT技术。并且在主板上开启对应的选项。还有在设置里面设置为虚拟机优先。

     

    并且检查下你的INTEL 的SATA控制器和intel的主板驱。一般通过自动更新推送的驱动不提供这些驱动,一般都需要自己上网站上更新。

    2008年12月30日 7:52
    版主
  •  

    1/ 我不是用的动态扩展,我用的differencing

     

    2/ 我BIOS开启了VT,VPC的VT也是打开的

     

    3/ intel的sata控制器驱动和主板驱动我都已经安装过了

    2008年12月30日 7:57
  • 虚拟机VHD放置磁盘的碎片也会影响虚拟机的性能。但是这可能不是楼主提到问题的关键,楼主能否用检测软件(例如everestultimate)监测下,然后贴份软硬件配置的详细报告

     

    2008年12月31日 2:22
  • 那个基本上我是感觉没用的额!

     

    我昨天下了VMWARE 最新版本的,安装去没问题了,奇怪中....

     

    难道莫非是因为必须在BIOS打开VT后,安装VIRTUAL MACHINE,才会有效果?

     

    这个原因是我在网上查到过的,呼呼!

     

    具体不知道,反正VMWARE现在没问题~

    2008年12月31日 4:59