none
exchange安装出现问题! RRS feed

  • 问题

  • 在安装exchange时出现:

    Exchange Server 2003 与此版本的 Windows 存在已知的兼容性问题。我依然点击继续。

    在域拓展过程中出现:
    对于具有隐藏的 DL 成员身份且已启用邮件的组,域“”被标识为不安全的域。隐藏的 DL 成员身份将暴露给内置的 Pre-Windows 2000 Compatible Access 安全组的成
    员。此组可能在域升级期间已被填充,并允许权限与 Windows 2000 以前版本的服务器或应用程序相兼容。为了确保此域的安全,请从此组中删除所有不必要的成员。
    不知这段话到底在说些什么?隐藏的 DL 成员身份“Pre-Windows 2000
    Compatible Access
    安全组的成员又是何物?所有不必要的成员又是指哪些,怎样查看?
    依然继续,

     

    请问上面两个问题是什么原因造成的?当我安装exchange最后一步时提示出错,测试森林拓展和域拓展都没有问题啊~请问导致出错是否和上面的两个问题有关请大家帮忙!

    2009年1月1日 9:24

答案

全部回复

  • 该问题请您参考微软帮助的KB:http://support.microsoft.com/kb/834639/zh-cn

    2009年1月1日 10:06
    版主
  •  

    这是正常的。

     

    此消息并不表示您的域不安全,或者您的 Exchange 组织在混合模式下运行。 如果要考虑可能会隐藏通讯组列表成员身份暴露给 Pre-Windows 2000 Compatible Access 安全组的成员请确保使用受信任的用户或组,以填充 Pre-Windows 2000 Compatible Access 安全组。

    Microsoft Windows 2000 引入了更严格的默认安全设置,比在 Microsoft Windows NT Server 4.0 和早期版本的 Windows NT 操作系统可用的安全设置。 要与需要匿名访问特定的域信息的服务兼容,Windows 2000 提供一个方法以较高的安全设置和向后兼容的安全设置之间切换。

    2009年1月2日 6:57
  • 补充一点:

     

    所谓的“Exchange Server 2003 与此版本的 Windows 存在已知的兼容性问题”很正常。 你的系统应该是 Win2003 SP1 或者 SP2 吧?   Exchange 2003 RTM 安装时是会兼容提示,安装好以后,再装 Exchange  SP2 就是了。 SQL 2000 在 Win 2003 上安装也有类似的提示,装 SP 3a 或者 SP4 就ok了。   软件先出来,OS (包括 SP)后出来,自然会有一定的问题,把软件的SP 打上就是了。 现在这种情况非常多。

     

    2009年1月3日 3:03
    版主