none
用MOSS做知识库的问题 RRS feed

  • 问题

  • 我用MOSS做知识库,开始一切都很正常,权限也配置OK。问题是。。。譬如一个帐户A已经登录了MOSS,但是他打开文档的时候还要再提示输入一次密码。这样很不方面,也不人性化,请问这个问题怎么解决呢?

    配置(win2003x64 + moss2007x64)

    2010年11月8日 8:35

答案

  • 我解决了。。。唉。。。算了贴出来大家一起看吧。我再也不来这个论坛了。。。

    1. Disable client integration
    第一步,在管理中心网站的应用程序管理---应用程序安全性---验证提供程序里将“是否客户端集成”选择


    2. Remove the OPTIONS verb from the <HTTPHandlers> registration line in the web.config file for

    the site
    第二步,在网站的虚拟目录下找到web.config打开,找到 <httphandlers>
    然后将第三行 <add

    verb="OPTIONS,PROPFIND,PUT,LOCK,UNLOCK,MOVE,COPY,GETLIB,PROPPATCH,MKCOL,DELETE,(GETSOURCE),

    (HEADSOURCE),(POSTSOURCE)" path="*" type="Microsoft.SharePoint.ApplicationRuntime.SPHttpHandler,

    Microsoft.SharePoint, Version=12.0.0.0, Culture=neutral, PublicKeyToken=71e9bce111e9429c" />
        删除,然后重新启动网站,万事ok

    • 已标记为答案 KeFang Chen 2010年11月15日 7:16
    2010年11月9日 7:04

全部回复

  • 难道这些问题你们就没遇到过么??怎么没人回答啊。难道无高手???

    2010年11月9日 0:59
  • 我解决了。。。唉。。。算了贴出来大家一起看吧。我再也不来这个论坛了。。。

    1. Disable client integration
    第一步,在管理中心网站的应用程序管理---应用程序安全性---验证提供程序里将“是否客户端集成”选择


    2. Remove the OPTIONS verb from the <HTTPHandlers> registration line in the web.config file for

    the site
    第二步,在网站的虚拟目录下找到web.config打开,找到 <httphandlers>
    然后将第三行 <add

    verb="OPTIONS,PROPFIND,PUT,LOCK,UNLOCK,MOVE,COPY,GETLIB,PROPPATCH,MKCOL,DELETE,(GETSOURCE),

    (HEADSOURCE),(POSTSOURCE)" path="*" type="Microsoft.SharePoint.ApplicationRuntime.SPHttpHandler,

    Microsoft.SharePoint, Version=12.0.0.0, Culture=neutral, PublicKeyToken=71e9bce111e9429c" />
        删除,然后重新启动网站,万事ok

    • 已标记为答案 KeFang Chen 2010年11月15日 7:16
    2010年11月9日 7:04