none
exchange2013 应用,手机连接问题 RRS feed

  • 问题

  • 手机连接到exchange2013正常,原先有邮件可以自动推送到手机,现在需要手动刷新下才能看到新接收邮件,可能出现的问题在哪里!
    2017年10月10日 8:12

全部回复

  • 您好,

    根据您的描述,您的问题是需要手动刷新才能在手机端接收新邮件。

    为了缩小问题的范围,帮您排错,我需要向您明确以下问题:
    1. 您是用什么应用打开Exchange邮件的呢? Outlook for iOS /Android 或者其他应用?
    2. 您在手机端配置的是什么账户类型?ActiveSync账户或POP3/IMAP4账户?
    3. 问题只出现在一个手机用户吗?还是多个用户?
    4. 用Wi-Fi和4G时均会出现这个问题吗?

    鉴于目前的情况,建议您描述一下配置手机邮件账户的过程(最好附上截图),并且测试下在不同手机系统版本下是否均会出现这个问题。

    另外,如果您使用第三方的应用打开Exchange邮件,建议您使用Outlook for iOS /Android重新配置账户测试。

    Regards,

    Manu Meng


    如果以上回复对您有所帮助,建议您将其“标记为答复”.
    如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnmff@microsoft.com.

    2017年10月11日 3:12
    版主
  • 为了缩小问题的范围,帮您排错,我需要向您明确以下问题:
    1.安卓、苹果手机自带的邮件软件及outlook for /Android  都试过还是接收不到
    2. ActiveSync账户账户?
    3. 问题出现在多个用户
    4. 用Wi-Fi和4G时均会出现这个问题!

    2017年10月11日 7:04
  • 您好,

    请问出现问题的手机都是同一版本吗?
    手机端是否有类似于“电子邮件检查频率” 的账户设置?是否设置为“自动推送”?

    如果有用户能自动收到邮件,建议您将这些用户与出现问题的用户的手机端的设置进行比较(如果方便的话)。
    或者在手机端尝试重新配置账户,检查问题是否还存在。

    Regards,

    Manu Meng


    如果以上回复对您有所帮助,建议您将其“标记为答复”.
    如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnmff@microsoft.com.

    2017年10月12日 2:10
    版主
  • 1、配置时就已设置为自动推送

    2、关键是不会自动收到邮件需要打开手机邮件进入收件箱后,刷新下邮件才会出来

    3、多台手机重新配置过还是这样

    2017年10月12日 6:22
  • 您好,

    根据您的回复,需要再次向您明确问题的症状, 请问您的问题症状是以下哪一种?
    1. 无法收到新邮件的通知,需要手动刷新才能知道有新邮件的出现。
    2. 可以收到新邮件的通知,但是打开邮件应用后看不到新邮件,需要手动刷新。

    鉴于多个用户存在这个问题,请问是否存在正常的用户呢?
    存在这个问题的用户是一直有这个问题还是偶尔出现?

    如果有正常的用户,建议您将问题用户在正常用户的手机上配置邮箱,或是将正常用户在问题用户的手机上配置邮箱。所有的测试建议您在Outlook for iOS 和 Outlook for Android上进行。

    另外,基于您之前回复中的疑问,需要向您明确您现在的账户是否为ActiveSync 账户? 

    ActiveSync是Exchange邮箱在手机端默认的账户类型,以Outlook for iOS为例, 在您输入邮件地址后,如果下方显示的是“添加账户”,并且直接输入密码即可完成配置,说明是ActiveSync账户。

    如果配置其他类型的账户,需要您在右上方点击“不是Outlook.com”,然后选择更改账户提供商,即可进行下一步的配置。

    Regards,

    Manu Meng


    如果以上回复对您有所帮助,建议您将其“标记为答复”.
    如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnmff@microsoft.com.

    2017年10月17日 8:35
    版主
  • 1、收不到邮件通知,需要刷新下手机界面才会显示通知

    2、后面怀疑应该是手机本身的数据同步设置异常,导致邮箱系统无法跟服务器同步,我现在在跟踪是不是这个问题导致的

    2017年10月23日 1:54
  • 好的,也建议您能参考下我在上一帖中提供的排错思路,以确定是手机端的设置问题,还是Exchange账户问题。

    Regards,

    Manu Meng


    如果以上回复对您有所帮助,建议您将其“标记为答复”.
    如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnmff@microsoft.com.

    2017年10月24日 9:47
    版主