none
XP能安装IIS6.0吗 RRS feed

全部回复

  • 不能,自带的是5.1,基本和6.0差不多,直接可以在添加删除程序里面添加WINDOWS组件来添加。而且我觉得没有必要在XP下面安装IIS6,本身XP对IIS就有限制根本不可能做服务器用途,只能做测试,IIIS5.1和IIS6又差不多何必自找麻烦呢,用自带的就可以了。
    2009年2月27日 19:04
    版主
  • 首先Windows XP所分的主要两个版本Professional和Home版中只有Professional是官方支持安装IIS的,Home版设计使然不能通过一般方法来安装IIS。
    其次Windows XP Professional所附带的IIS版本如楼上所言是5.1的。

    HelpOnline在线技术支持:http://help-online.org/bbs/
    2009年2月28日 7:20
    版主
  • 应该不能的吧,好像只有2003有IIS6
    YiChao Ding 一个为了理想而奋斗的青年
    2009年2月28日 9:18
  • 不能 ,XP默认的是5。1
    若想用6。0的话 换2003吧
    早晨懒床,遂从口袋里掏出6枚硬币:如果抛出去六个都是正面,我就去上班!思躇良久,还是算了,别冒这个险!
    2009年2月28日 16:14
  • o ,谢谢各位了
    搞么子咯! 迟到没糖吃哟....
    2009年3月4日 13:54