none
对方接收我的表格出现混乱的文本 RRS feed

  • 问题

  •      使用的是HTML发送的表格,对方接收后变成混乱的文本格式。希望尽快得到解决

    我发送的内容是

    TY.20-30A[缓冲块]

    TY.20-30A

    Pcs

    ZKD

    4

    TY.30-04A[上支承座]

    TY.30-04A

    Pcs

    JXH

    6

    TY.30-05A[下支承座]

    TY.30-05A

    Pcs

    JXH

    6

    TY.30-06A[内压紧套]

    TY.30-06A

    Pcs

    JXH

    12

    TY.30-07A[外压紧套]

    TY.30-07A

    Pcs

    JXH

    12

    TY.30-08A[辅助套]

    TY.30-08A

    Pcs

    JXH

    12

    TY.30-10A[下压盖]

    TY.30-10A

    Pcs

    JXH

    6

    TY.30-11A[上压盖]

    TY.30-11A

    Pcs

    JXH

    6

    TY.30-12A[下支撑座垫片]

    TY.30-12A

    Pcs

    JXH

    6

    对方接收到的内容却是:
    >现在看看会不会乱。<o:p></o:p>
    ><o:p> </o:p>
    >TY.20-30A[缓冲块]<o:p></o:p>
    ><o:p> </o:p>
    >TY.20-30A<o:p></o:p>
    ><o:p> </o:p>
    >Pcs<o:p></o:p>
    ><o:p> </o:p>
    >ZKD<o:p></o:p>
    ><o:p> </o:p>
    >4<o:p></o:p>
    ><o:p> </o:p>
    >TY.30-04A[上支承座]<o:p></o:p>
    ><o:p> </o:p>
    >TY.30-04A<o:p></o:p>
    ><o:p> </o:p>
    >Pcs<o:p></o:p>
    ><o:p> </o:p>
    >JXH<o:p></o:p>
    ><o:p> </o:p>
    >6<o:p></o:p>
    ><o:p> </o:p>
    >TY.30-05A[下支承座]<o:p></o:p>
    ><o:p> </o:p>
    >TY.30-05A<o:p></o:p>
    ><o:p> </o:p>
    >Pcs<o:p></o:p>
    ><o:p> </o:p>
    >JXH<o:p></o:p>
    ><o:p> </o:p>
    >6<o:p></o:p>
    ><o:p> </o:p>
    >TY.30-06A[内压紧套]<o:p></o:p>
    ><o:p> </o:p>
    >TY.30-06A<o:p></o:p>
    ><o:p> </o:p>
    >Pcs<o:p></o:p>
    ><o:p> </o:p>
    >JXH<o:p></o:p>
    ><o:p> </o:p>
    >12<o:p></o:p>
    ><o:p> </o:p>
    >TY.30-07A[外压紧套]<o:p></o:p>
    ><o:p> </o:p>
    >TY.30-07A<o:p></o:p>
    ><o:p> </o:p>
    >Pcs<o:p></o:p>
    ><o:p> </o:p>
    >JXH<o:p></o:p>
    ><o:p> </o:p>
    >12<o:p></o:p>
    ><o:p> </o:p>
    >TY.30-08A[辅助套]<o:p></o:p>
    ><o:p> </o:p>
    >TY.30-08A<o:p></o:p>
    ><o:p> </o:p>
    >Pcs<o:p></o:p>
    ><o:p> </o:p>
    >JXH<o:p></o:p>
    ><o:p> </o:p>
    >12<o:p></o:p>
    ><o:p> </o:p>
    >TY.30-10A[下压盖]<o:p></o:p>
    ><o:p> </o:p>
    >TY.30-10A<o:p></o:p>
    ><o:p> </o:p>
    >Pcs<o:p></o:p>
    ><o:p> </o:p>
    >JXH<o:p></o:p>
    ><o:p> </o:p>
    >6<o:p></o:p>
    ><o:p> </o:p>
    >TY.30-11A[上压盖]<o:p></o:p>
    ><o:p> </o:p>
    >TY.30-11A<o:p></o:p>
    ><o:p> </o:p>
    >Pcs<o:p></o:p>
    ><o:p> </o:p>
    >JXH<o:p></o:p>
    ><o:p> </o:p>
    >6<o:p></o:p>
    ><o:p> </o:p>
    >TY.30-12A[下支撑座垫片]<o:p></o:p>
    ><o:p> </o:p>
    >TY.30-12A<o:p></o:p>
    ><o:p> </o:p>
    >Pcs<o:p></o:p>
    ><o:p> </o:p>
    >JXH<o:p></o:p>
    ><o:p> </o:p>
    >6<o:p></o:p>
    ><o:p> </o:p>
    ><o:p> </o:p>
    >_______________
    2020年12月3日 3:47

全部回复

  • 您好,

    >>使用的是HTML发送的表格,对方接收后变成混乱的文本格式
    您和收件人使用的都是Outlook客户端吗,如果是,请问你们使用的是什么版本的Outlook(文件>Office账户>关于Outlook),请确保您已经将客户端升级到最新版本。

    请问您使用什么方式在邮件中插入的表格?
    您在发件箱中查看该邮件可以正常显示表格吗?以及,若收件人登陆网页版邮箱查看该邮件能否正常查看表格?

    我尝试在我的Outlook 365(version 2010)客户端上新建邮件并通过“插入>表格”的方式直接插入表格进行测试,发现对方可以正常通过网页版邮箱和Outlook客户端查看到该表格。为了进一步确认问题究竟是与您有关还是与收件人有关,建议您通过上述方式重新插入表格并重新发送一封邮件给自己和其他收件人,测试能否正常查看该表格。

    若收件人使用的是Outlook客户端,还建议检查是否开启了“以纯文本格式查看邮件”(文件>选项>信任中心>信任中心设置>电子邮件安全性>取消勾选“以纯文本格式读取所有标准邮件”)

    由于目前暂时不能确定您的问题,希望您可以提供更多问题相关信息以及测试结果给我,以供进一步的研究和分析该问题,以及向您提供更多针对性的帮助。

    此致,

    敬礼

    Jade Liang


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    2020年12月3日 8:55
  • 您好,

    请问您的问题得到解决了吗?

    建议您可以先尝试我建议的方法进行排错。

    如果您还有任何的疑问,请提供更多的信息以便进一步的研究。

    此致,

    敬礼

    Jade Liang


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    2020年12月7日 9:54
  • 问题没有解决,我先回答你上面的问题吧:我们公司其他人和我一样使用同一个安装软件安装的,其他人不会有这个问题。我的就会。我们公司都使用的是客户端。我是从表格复制内容粘贴到发件箱里进行发送的。对方使用的有163.126等各种邮箱。更奇怪的是我给同事发没有问题,我给我自己的QQ邮箱发过,使用网页打开我QQ邮箱也没有问题。就是给我供应商发有问题。
    2020年12月11日 9:42
  • 您好,

    感谢您的更新。

    >>其他人不会有这个问题。我的就会
    您的意思是其他同事可以使用客户端正常发送带表格的邮件给同样的用户是吗?以及您每一次发送的带表格的邮件您的用户都无法正常查看吗?

    若其他同事可以正常发送包含表格的邮件给相同的用户,为了进一步确认问题是否与您的客户端有关,建议您尝试将您的账号配置在其他同事的客户端上,并使用同样的方式发送包含表格的邮件给您的用户测试能否正常工作。

    若您在其他同事的客户端上发送的邮件,用户也无法正常查看表格,问题可能与账户本身更相关。

    否则,问题可能与您的客户端有关,考虑配置文件的损坏可能会导致该问题,建议您尝试新建配置文件并重新添加您的账户测试问题是否有任何不同(控制面板>邮件>配置文件>添加>添加您的账户)。

    若问题依然存在,当您的客户端出现损坏时,可能会导致一些功能异常,建议您可以尝试修复您的客户端

    希望上述的信息对您能有帮助。

    此致,

    敬礼

    Jade Liang


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    2020年12月14日 10:26
  • 现在是:在同事电脑上用他的客户端登录发送一样有问题,按照你说的进入控制面板>邮件>配置文件>添加>添加您的账户没有效果,问题依然存在。目前发现另外一个同事也有这样的问题
    2020年12月17日 5:49
  • 您好,

    感谢您的更新,根据您的描述,由于您在别的本可以正常发送的客户端上登录发送也有问题,考虑问题可能和账户而不是客户端有关,因此一些针对客户端上的排错方案可能也不会对此问题产生影响,建议您可以尝试联系您的邮箱管理员针对有问题的账户在服务器端进行排查。

    同时,由于您可以正常发送到内外部的多个邮箱账户(即问题只发生在那些特定的收件方邮箱地址上),问题还很可能和收件方的邮箱账户有关。请问您上述的测试中,您和您的同事们每次发送的邮件都是发送到同样的一些收件人吗?这些收件人有什么共同点吗(比如工作在同一个网络或其他共同点),如果可以,还建议您联系您的收件人方检查是否存在一些网络或服务器相关设置会对此问题产生影响。

    此致,

    敬礼

    Jade Liang


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    2020年12月18日 10:47
  • 您好,

    距离上一次回复已经过去了一段时间,请问您的问题得到解决了吗?

    如果您的问题已经解决,希望您可以将有用的回复标记为答复。

    如果您还存在任何疑问,请继续提供更多的信息以进一步分析您的问题。

    此致,

    敬礼

    Jade Liang


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.


    2020年12月22日 5:31