none
关于IE8.0RC1不能在论坛里发帖子的问题 RRS feed

答案

  • 终于找到原因了。

    原来是瑞星2009搞的鬼。

    如果仅仅是禁止所有保护,还不能解决问题。只有把瑞星整个卸载了,问题才算解决。

    感谢各位给我的提示,谢谢。
    ice
    • 已标记为答案 zhi715 2009年3月13日 7:00
    • 已标记为答案 zhi715 2009年3月13日 7:01
    2009年3月13日 6:59

全部回复

  • 我用BT2版可以哦
    2009年3月9日 3:09
  • IE8RC能正常发帖的。不要使用代理,直接上。或者你重置下IE再重试。
    2009年3月9日 4:01
    版主
  • 我这里是直接上网的,没有使用代理.而且IE也重置N次了,但就是不行.

    BT2或其他版本的IE都没有问题,就只有8.0RC1不能正常发帖子,但恢复帖子还是没有问题??

    请问,能否针对RC1的报警提示,给予答复或解释??

    谢谢.


    ice
    2009年3月10日 0:30
  • zhi715 说:

    我这里是直接上网的,没有使用代理.而且IE也重置N次了,但就是不行.

    BT2或其他版本的IE都没有问题,就只有8.0RC1不能正常发帖子,但恢复帖子还是没有问题??

    请问,能否针对RC1的报警提示,给予答复或解释??

    谢谢.


    ice


    那你试试兼容模式。
    2009年3月10日 5:39
    版主
  • IE 8.0 RC1自从推出到现在,我已经安装使用数月了,每天登陆论坛发贴,回复帖子,一直很正常,没有出现任何问题!
    而且网站速度提升不少!
    1,右键单击“IE”,点击在没有加载项的情况下启动,尝试浏览网页试试。导致IE8出错的原因大多数由于太多的加载项引起的
    2,清除你不需要的加载项,更新flash插件。然后再来尝试浏览!
    3,请到http://www.microsoft.com/china/windows/products/winfamily/ie/beta/support.mspx 根据你的系统选择合适的版本重新安装,安装IE 8.0建议你退出所有应用程序,包括杀毒软件和防火墙。安装过程需要连接Internet。
    4,安装完成之后,选择立即重新启动。


    王万利 wanli.wang521@live.cn http://www.3glab.us/jianxin
    2009年3月10日 5:52
  • 还是不行,按照521建议的去操作,问题仍然存在.我还是只能回复不能发贴(提问题)

    我已经把问题的提示发表出来了,请问,谁能有针对性的为我解答,或者提出更好的建议呢???

    请仔细阅读我给的问题信息描述,谢谢.


    ice
    2009年3月11日 0:50
  • zhi715 说:

    还是不行,按照521建议的去操作,问题仍然存在.我还是只能回复不能发贴(提问题)

    我已经把问题的提示发表出来了,请问,谁能有针对性的为我解答,或者提出更好的建议呢???

    请仔细阅读我给的问题信息描述,谢谢.


    ice

    那你使用》附件》系统工具》IE无加载项看看是否能正常发帖。

    2009年3月11日 9:49
    版主
  • 还是不行.好像这个问题跟"无加载项"无关哦.我感觉,按信息的提示,反而是缺省某个插件.

    我认为,解决这个问题,可能会要分两步走.

    一. 先解释报错信息提示.要让大家明白,这个信息提示是什么意思,那个下载的东西在RC1里起什么作用

    二. 根据解答过的信息提示,有针对性的安装或设置相应的插件.

    还盼版主和各位不要嫌我烦,拜托大家帮我解决这个问题,谢谢!!
    ice
    2009年3月12日 0:25
  • zhi715 说:

    还是不行.好像这个问题跟"无加载项"无关哦.我感觉,按信息的提示,反而是缺省某个插件.

    我认为,解决这个问题,可能会要分两步走.

    一. 先解释报错信息提示.要让大家明白,这个信息提示是什么意思,那个下载的东西在RC1里起什么作用

    二. 根据解答过的信息提示,有针对性的安装或设置相应的插件.

    还盼版主和各位不要嫌我烦,拜托大家帮我解决这个问题,谢谢!!


    ice


    不是缺少插件的意思。是网页中的某个图形单元类不能正常加载或者不支持该属性。
    IE8RC1是可以正常访问的,你试试重装一边IE8RC吧,重装之前删除所有浏览器插件。关闭杀毒软件。
    2009年3月12日 5:56
    版主
  • 终于找到原因了。

    原来是瑞星2009搞的鬼。

    如果仅仅是禁止所有保护,还不能解决问题。只有把瑞星整个卸载了,问题才算解决。

    感谢各位给我的提示,谢谢。
    ice
    • 已标记为答案 zhi715 2009年3月13日 7:00
    • 已标记为答案 zhi715 2009年3月13日 7:01
    2009年3月13日 6:59
  • 你好
    建议你在vista上使用金山毒霸2009版或NOD32的杀毒软件,兼容性相对比较好,不会出现瑞星这样的问题!


    Smile service,common progress!
    2009年3月14日 10:25
  • THANK YOU !!!


    ice
    2009年3月15日 23:58