none
exchange2010问题 RRS feed

答案

  • 你好!

    建议重装一下CAS role. 在Exchange服务器上面的控制面板,点击卸载Exchange 2010, 只勾选客户端访问服务器(client access role),点击卸载。

    卸载完成后,再在控制面板中,点击Exchange 2010 》更改。然后重新安装客户端访问服务器。可以参考下面的英文版KB,里面有详细的重装IIS和重装CAS的过程(Exchange 2007版本的,也适用于2010):

    https://support.microsoft.com/en-us/kb/320202


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Winnie Liang
    TechNet Community Support

    • 已标记为答案 kingchrisyy 2015年10月20日 8:15
    2015年10月20日 8:07

全部回复

  • 你好!

    请检查一下你的IIS里面所有有关Exchange的virtual directory都还在吗?(可以的话,贴个图上来看看)

    通常如果你重装了IIS,需要你再次重装Exchange的client access role来重新在IIS里面创建virtual directory。

    https://support.microsoft.com/zh-cn/kb/320202


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Winnie Liang
    TechNet Community Support

    2015年10月19日 2:44
  • 感谢回复  client  access role   如何重装   是不是重新走一遍安装向导只选择CAS这一项   谢谢


    2015年10月19日 8:36
  • 现在OWA ecp 和OUTLOOK可以使用 

    另外我重新修改了两个模块项 (图片中标为蓝色的两项)  请您看一下 是否和 您环境中的设置一致   谢谢

    2015年10月19日 8:39
  • 、、、、


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Winnie Liang
    TechNet Community Support

    2015年10月19日 9:23
  • 你好!

    你的virtual directory都在的话,请检查以下设置:

    1. 点击PowerShell,打开SSL设置。

    2. 不要勾选“Require SSL”, 在client certificate下面,勾选accept (接受)。

    3. 点击“应用程序池”,右击msExchangePowerShellAppPool,Recycle.

    4. 在命令行窗口中键入 “IISReset”以重启IIS服务。

    然后看看问题有没有解决。


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Winnie Liang
    TechNet Community Support

    2015年10月19日 9:49
  • 您好   感谢回复

    根据您的方法还是不行

    而且现在我又把OWA模块中的exppw项弄没了   我只是选中了exppw然后点击了右边的恢复为父项

    它就消失了   现在OWA也进不去了  请问这个要怎么恢复  谢谢

    2015年10月20日 5:44
  • 你好!

    建议重装一下CAS role. 在Exchange服务器上面的控制面板,点击卸载Exchange 2010, 只勾选客户端访问服务器(client access role),点击卸载。

    卸载完成后,再在控制面板中,点击Exchange 2010 》更改。然后重新安装客户端访问服务器。可以参考下面的英文版KB,里面有详细的重装IIS和重装CAS的过程(Exchange 2007版本的,也适用于2010):

    https://support.microsoft.com/en-us/kb/320202


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Winnie Liang
    TechNet Community Support

    • 已标记为答案 kingchrisyy 2015年10月20日 8:15
    2015年10月20日 8:07
  • 再请问一下 SCDPM安装时出现的问题  


    2015年10月20日 8:17
  • 再请问一下 SCDPM安装时出现的问题  


    你好!

    本论坛主要集中解决Exchange服务器的问题,有关DPM的安装,我建议你可以到System Center论坛以寻求更有效的解答:

    https://social.technet.microsoft.com/Forums/zh-CN/home?forum=systemcenterzhchs

    谢谢!


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Winnie Liang
    TechNet Community Support

    2015年10月20日 9:21
  • 您好   我试图卸载CAS角色 但有错误  好像是和昨天说的那个EXPPW模块有关系  (昨天在IIS--OWA--模块中选中exppw然后点击了右边的恢复为父项后 exppw在模块中消失了)  谢谢

    2015年10月21日 6:11
  • 请在你的Exchange的以下路径里面检查一下有没有EXPPW.DLL 这个文件:

    如果没有这个文件的话,就从另一个能够正常工作的Exchange服务器(same Service Pack level)上复制这个文件过来, 然后粘贴到相应的路径下面: C:\Program Files\Microsoft\Exchange Server\V14\ClientAccess\OWA\Auth

    刷新IIS,看看这个模块有没有显示。(最好不要点击“恢复到父项”,该操作会删除相关应用的ApplicationHost.config文件中的所有设置)


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Winnie Liang
    TechNet Community Support

    2015年10月21日 6:44
  • exppw文件存在  我剪切走重启IIS服务  再复制回来  exppw没有恢复  手动添加托管模块exppw后仍然不能卸载

    您的图片里是本地模块  但在exppw模块消失前我这也是托管模块 并且使用添加本地模块里面没有exppw项可以添加

    谢谢

    2015年10月22日 1:41
  • 您好  我又重装了IIS   exppw在模块里出现了    但还是提示不能卸载  exppw   谢谢

    又没有强制卸载CAS的方法

    2015年10月28日 6:04
  • 还有一个服务不能启动  不知道和这个有没有关系  Net.Msmq Listener Adapter
    2015年10月28日 6:11
  • 您好  我又重装了IIS   exppw在模块里出现了    但还是提示不能卸载  exppw   谢谢

    又没有强制卸载CAS的方法

    您好!

    更简单一点,我建议可以考虑将您的Exchange 2010直接升级到最新版CU10:

    https://support.microsoft.com/zh-cn/kb/3078674


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Winnie Liang
    TechNet Community Support

    2015年10月28日 6:13
  • 问题 还在   依然不能卸载
    2015年10月29日 8:39