none
Windows 7 slow start up / shutdown connect to a domain RRS feed

  • 问题

  • I'm having issues with connecting to my domain using windows 7. it's a fresh install of w7 enterprise x64. Start up takes forever and shut down takes up to 3-5 minutes to turn off or restart. I'm currently on an HP 7800 desktop w/ a fresh install with office 2007 and macafee 8.7 enterprise. This is happening to all users on our network and we don't know what's loading during the shutdown start up process.
    http://www.baseds.com Windows Operating Systems Funny pictures Funny videoes Networking
    2010年7月23日 2:04

答案

  • Hi,

     

    Please understand that this is a Windows 7 Chinese Forum. If you want to discuss the issue in English, please refer to Windows 7 English Forum below:

     

    http://social.technet.microsoft.com/Forums/en/category/w7itpro

     

    I would like to confirm what is the result if disconnecting to the domain?

     

    This issue may be caused by the following factors:

     

    1.    Third party software conflicts.

    2.    The profile files are too large.

     

    Based on the current situation, I would like to suggest you disable McAfee and test the issue in Clean Boot.

     

    If the issue persists in Clean Boot, I also would like to suggest you create a new user account to test the issue.

     

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    2010年7月27日 1:54
    版主