none
设置了代理服务器的IE在第二次打开新页面时要求重新输入代理帐号密码 RRS feed

  • 问题

  • 我公司的IE设置了代理服务器,需要输入帐号密码,同时设置了打开IE自动进入公司主页。

    win 7 64 平台,IE8,域环境

    现在的现象如下:

    打开IE时,自动进行主页时,会弹出输入代理帐号密码的对话框,

    帐号密码已记住,直接按回车进入主页。

    接下来输入网址或者点链接进入新的网页,然后会弹出输入代理帐号密码的对话框,

    按回车后才能继续进入网页。

    在不关闭IE的提前下,第三次以及第三次以后进入网页不会再弹出输入代理帐号密码的对话框了。

    这个现象好像是在公司从win7 32b更新为win7 64b后出现的。

    我希望只在刚打开IE进入主页时弹出帐号密码对话框,之后不关闭IE打开其它网页的情况下,不再弹出。

    向各位大神求救。

    2014年5月9日 1:39

全部回复

  • 你好,

    试试下面这个方法能不能解决问题吧:

    修改注册表以下键值

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings

    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings

    添加ReleaseSocketDuring401Auth

    类型DWORD

    值设为0


    Alex Zhao
    TechNet Community Support

    2014年5月14日 8:37
    版主
  • 你好,尝试了这个方法,没有用

    2014年5月26日 2:37