none
EXCEL作 超連結 時,出現『這項作業因電腦上作用中的限制而取消。請……』的訊息,而無法作用。請問如何檢查、排除? RRS feed

  • 問題

  • 軟體版本是Office Standard Edition 2003


    是在下載

    google瀏覽器、隨即移除後發現這問題的,不知過程中動到什麼設定。

     

    2009年12月23日 上午 06:08

解答

  • 在 Windows Vista 下,您那樣的操作是沒錯,至於「驗證已選取正確的電子郵件程式」不用管,因為該篇文章是以 Outlook 為例進行說明。
    重新安裝 Office 會解決問題嗎?有可能會,但殺雞焉用牛刀?造成這個問題的原因很明顯,就是 Google 瀏覽器所致。

    開啟 IE,按下「工具」功能表中的「網際網路選項」,切換至「程式集」索引標籤,勾選把 IE 設定為預設的瀏覽器。如果原本已經勾選,就先清除,然後套用。接著再勾選,然後套用。
    按下「進階」索引標籤,按下「重設」按鈕。


    ☞ 這裡是「免費的討論區」付費支援服務請造訪 此處享受尊榮服務
    如果回覆對您有幫助,請記得按下標示為解答」
    在本討論區使用正體中文(即繁體中文),是對參與的朋友的一種尊重,因此請用本討論區的語言:正體中文。
    • 已標示為解答 mallyeh 2009年12月24日 下午 01:05
    2009年12月24日 上午 07:04
  • 檢查看看你是否有下面機碼

    HKEY_LOCAL_MACHINE\SOFTWARE\Classes\htmlfile\shell\open\command

    然後把下面虛線內的文字複製起來貼到記事本,然後另存新檔為 fix.reg ,在對該檔案點兩下選"是"做匯入的動作,最後重新開機測試看看

    ------------------------------------------------------
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\htmlfile\shell\open\command]
    @="\"C:\\Program Files\\Internet Explorer\\IEXPLORE.exe\" -nohome"
    ------------------------------------------------------

    Thanks


    歡迎參加MSDN&TechNet技術社群交流活動 (時間:1/9(六) 11:30-17:30(台中金典),1/16(六) 11:30-17:30(台北微軟),1/23(六) 11:30-17:30(高雄漢來)),
    MSDN老爹TechNet小妹將盛裝出席, 要一睹風采, 就趕快報名!!
    • 已標示為解答 mallyeh 2009年12月24日 下午 01:06
    2009年12月24日 上午 07:06
  •  

    我已用『控制台』下的『備份及還原中心』還原Windows的變更,解決了異常。
    謝謝Alex & Vincent的熱心協助。

     

    • 已標示為解答 mallyeh 2009年12月24日 下午 01:06
    2009年12月24日 上午 10:42

所有回覆

  • 請參考:當您在 Outlook 按一下超連結時,收到錯誤訊息
    雖然是說 Outlook,但也同時適用於 Excel
    ☞ 這裡是「免費的討論區」付費支援服務請造訪 此處享受尊榮服務
    如果回覆對您有幫助,請記得按下標示為解答」
    在本討論區使用正體中文(即繁體中文),是對參與的朋友的一種尊重,因此請用本討論區的語言:正體中文。
    2009年12月23日 上午 06:25
  • 謝謝Alex
    根據指點,以
    文章編號: 310049的說明,重設網頁設定。進入工具→…→程式集→網際網路程式。

    在『網際網路程式』下,直接出現一個『設定程式』按鈕〈這是VISTA版本,文章編號: 310049的說明「4. [網際網路程式] 中,驗證已選取正確的電子郵件程式。」不同。〉

    我按『設定程式』,進入「設定您的預設程式」,IE,選「將此程式設定成預設值」,按「確定」按鈕。

    結果沒排除異常。

    請問:選IE對嗎,該選什麼?如何作『驗證已選取正確的電子郵件程式』的動作?重灌OFFICE可解決問題嗎?

    2009年12月23日 下午 01:49
  • 在 Windows Vista 下,您那樣的操作是沒錯,至於「驗證已選取正確的電子郵件程式」不用管,因為該篇文章是以 Outlook 為例進行說明。
    重新安裝 Office 會解決問題嗎?有可能會,但殺雞焉用牛刀?造成這個問題的原因很明顯,就是 Google 瀏覽器所致。

    開啟 IE,按下「工具」功能表中的「網際網路選項」,切換至「程式集」索引標籤,勾選把 IE 設定為預設的瀏覽器。如果原本已經勾選,就先清除,然後套用。接著再勾選,然後套用。
    按下「進階」索引標籤,按下「重設」按鈕。


    ☞ 這裡是「免費的討論區」付費支援服務請造訪 此處享受尊榮服務
    如果回覆對您有幫助,請記得按下標示為解答」
    在本討論區使用正體中文(即繁體中文),是對參與的朋友的一種尊重,因此請用本討論區的語言:正體中文。
    • 已標示為解答 mallyeh 2009年12月24日 下午 01:05
    2009年12月24日 上午 07:04
  • 檢查看看你是否有下面機碼

    HKEY_LOCAL_MACHINE\SOFTWARE\Classes\htmlfile\shell\open\command

    然後把下面虛線內的文字複製起來貼到記事本,然後另存新檔為 fix.reg ,在對該檔案點兩下選"是"做匯入的動作,最後重新開機測試看看

    ------------------------------------------------------
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\htmlfile\shell\open\command]
    @="\"C:\\Program Files\\Internet Explorer\\IEXPLORE.exe\" -nohome"
    ------------------------------------------------------

    Thanks


    歡迎參加MSDN&TechNet技術社群交流活動 (時間:1/9(六) 11:30-17:30(台中金典),1/16(六) 11:30-17:30(台北微軟),1/23(六) 11:30-17:30(高雄漢來)),
    MSDN老爹TechNet小妹將盛裝出席, 要一睹風采, 就趕快報名!!
    • 已標示為解答 mallyeh 2009年12月24日 下午 01:06
    2009年12月24日 上午 07:06
  •  

    我已用『控制台』下的『備份及還原中心』還原Windows的變更,解決了異常。
    謝謝Alex & Vincent的熱心協助。

     

    • 已標示為解答 mallyeh 2009年12月24日 下午 01:06
    2009年12月24日 上午 10:42