none
我已經好久不能用Sysinternals Process Explorer了orz

    問題

  • 不知道用到了什麼...
    從此之後只要一啟動,就會跳出回報問題...
    不知道這個回報要多久才會被微軟接到處理...
    也不知道多久才會再出新版...
    所以先來發問一下...
    它不是安裝版,一執行就必須關閉...束手無策...希望這裡有高人解決...

    小弟能擷取到的資訊僅如下:

    Sysinternals Process Explorer發生問題,必須關閉,謹此致歉。

    請回報此問題給 Microsoft。

    錯誤簽名
    AppName: procexp.exe     AppVer: 11.33.0.0     ModName: procexp.exe
    ModVer: 11.33.0.0     Offset: 00017200

    錯誤報告詳細資料
    <?xml version="1.0" encoding="UTF-16"?>
    <DATABASE>
    <EXE NAME="procexp.exe" FILTER="GRABMI_FILTER_PRIVACY">
        <MATCHING_FILE NAME="procexp.exe" SIZE="3550592" CHECKSUM="0xA1B797C" BIN_FILE_VERSION="11.33.0.0" BIN_PRODUCT_VERSION="11.33.0.0" PRODUCT_VERSION="11.33" FILE_DESCRIPTION="Sysinternals Process Explorer" COMPANY_NAME="Sysinternals - www.sysinternals.com" PRODUCT_NAME="Process Explorer" FILE_VERSION="11.33" ORIGINAL_FILENAME="Procexp.exe" INTERNAL_NAME="Process Explorer" LEGAL_COPYRIGHT="Copyright © 1998-2009 Mark Russinovich " VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x4" VERFILETYPE="0x1" MODULE_TYPE="WIN32" PE_CHECKSUM="0x3729E8" LINKER_VERSION="0x0" UPTO_BIN_FILE_VERSION="11.33.0.0" UPTO_BIN_PRODUCT_VERSION="11.33.0.0" LINK_DATE="02/03/2009 17:31:46" UPTO_LINK_DATE="02/03/2009 17:31:46" VER_LANGUAGE="英文 (美國) [0x409]" />
    </EXE>
    <EXE NAME="kernel32.dll" FILTER="GRABMI_FILTER_THISFILEONLY">
        <MATCHING_FILE NAME="kernel32.dll" SIZE="1156096" CHECKSUM="0x89DE80CD" BIN_FILE_VERSION="5.1.2600.5781" BIN_PRODUCT_VERSION="5.1.2600.5781" PRODUCT_VERSION="5.1.2600.5781" FILE_DESCRIPTION="Windows NT BASE API Client DLL" COMPANY_NAME="Microsoft Corporation" PRODUCT_NAME="Microsoft(R) Windows(R) Operating System" FILE_VERSION="5.1.2600.5781 (xpsp_sp3_gdr.090321-1317)" ORIGINAL_FILENAME="kernel32" INTERNAL_NAME="kernel32" LEGAL_COPYRIGHT="(C) Microsoft Corporation. All rights reserved." VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x40004" VERFILETYPE="0x2" MODULE_TYPE="WIN32" PE_CHECKSUM="0x11C609" LINKER_VERSION="0x50001" UPTO_BIN_FILE_VERSION="5.1.2600.5781" UPTO_BIN_PRODUCT_VERSION="5.1.2600.5781" LINK_DATE="03/21/2009 14:06:58" UPTO_LINK_DATE="03/21/2009 14:06:58" VER_LANGUAGE="中文 (台灣) [0x404]" />
    </EXE>
    </DATABASE>

    ----------
    錯誤報告內容小弟無法複製Q.Q

    不能用Process Explorer實在翻枕難眠啊>"<
    依賴它很久了~ 太好用了>▽<
    回到看原始的工作管理員實在看不下= ="
    2009年7月23日 下午 04:42

解答

  • HI:
    1.
    "開始"→"執行"→"regedit"→刪除HKEY_CURRENT_USER\Software\Sysinternals\Process Explorer這項機碼
    2.
    "我的電腦"右鍵"內容"→"進階"→"環境變數"→檢查"PATH"變數內容有沒有"%SystemRoot%\system32;%SystemRoot%;%SystemRoot%\System32\Wbem;"或"C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\S ystem32\Wbem;"
    3.
    "開始"→"執行"→"cmd"→輸入unlodctr .NETFramework
    4.
    如果你有安裝Naomi filter,請移除
    5.
    "我的電腦"右鍵"管理"→"事件檢視器",請尋找相關的錯誤訊息,把錯誤訊息貼上
    另外可以參考Sysinternals的討論區
    http://forum.sysinternals.com

    謝謝

    • 已標示為解答 Robertsong 2009年7月24日 上午 02:09
    2009年7月23日 下午 11:02

所有回覆