none
透過Web Mail開啟圖檔有問題 RRS feed

  • 一般討論

  • 這問題很奇特.

    目前發現是經由Free的軟體轉出的jpg(bmp正常)寄給其它人後,

    寄件者及收件者經由Web Mail都無法正常開啟(另存新檔的方式)該圖檔.

    但如果是收件者及寄件者是用outlook,則皆可正常開啟該圖檔.(與Webmail無法開啟的情況是同一封信)

    不過如果不是該Free軟體所轉出的圖檔(jpg),寄件者及收件者透過Web Mail就都是正常開啟jpg檔案的

    這另我摸不著頭緒....懇請賜教..謝謝

    PS.該Free軟體轉出的檔案若利用Web Mail以外的方式傳輸(Outlook,Copy,壓縮),都可以正常開啟.









    • 已編輯 Ben_XP 2015年5月26日 上午 08:20
    • 已移動 AskaSuModerator 2015年5月27日 上午 03:11
    • 已編輯 AskaSuModerator 2015年5月27日 上午 03:11 修改標題,原始標題: 透過Web Mail開啟圖檔有問題(請幫忙移至Exchange區域)
    • 已變更類型 George.Chang 2015年6月9日 上午 02:50 Customer Discontinued
    2015年5月26日 上午 06:38

所有回覆

  • 您好!

    試一下,開始--執行--regsvr32 shimgvw.dll--確定。看一下有沒有註冊成功,若有的話在重開jpg檔看看。或是您有設定ramdisk,若有的話先停用在試試。

    2015年5月26日 上午 07:07
  • Exchange 版本?瀏覽器版本?Free 軟體是什麼?
    有試過不同的瀏覽器嗎?

    蘇老碎碎念
    資訊無涯,回頭已不見岸
    Facebook - 微軟台灣官方論壇愛好者俱樂部
    如何在論壇正確發問,請參考iThome的文章: 如何問到我要的答案

    2015年5月26日 上午 08:42
    版主
  • 這問題很奇特.

    目前發現是經由Free的軟體轉出的jpg(bmp正常)寄給其它人後,

    寄件者及收件者經由Web Mail都無法正常開啟(另存新檔的方式)該圖檔.

    但如果是收件者及寄件者是用outlook,則皆可正常開啟該圖檔.(與Webmail無法開啟的情況是同一封信)

    不過如果不是該Free軟體所轉出的圖檔(jpg),寄件者及收件者透過Web Mail就都是正常開啟jpg檔案的

    這另我摸不著頭緒....懇請賜教..謝謝

    PS.該Free軟體轉出的檔案若利用Web Mail以外的方式傳輸(Outlook,Copy,壓縮),都可以正常開啟.

    另外,請您避免發文後大幅修改原文及標題,
    否則會視同無效討論以刪文處理,
    或者請您以補充回文或刪原文重新發文方式處理。


    蘇老碎碎念
    資訊無涯,回頭已不見岸
    Facebook - 微軟台灣官方論壇愛好者俱樂部
    如何在論壇正確發問,請參考iThome的文章: 如何問到我要的答案

    2015年5月26日 下午 01:15
    版主
  • 版本如下

    Exchange 2007 SP3

    IE 11 & Chrome

    FreeCAD

    內文修改是因後來查出的問題方向與原先差異甚大,已不適用原分區,為免各位前輩花費過多時間重新查看,因此修改內文.

    原想重新再發一文,但此文無法刪除,為免誤會,故修改原來文章,向您說明也對造成困擾感到抱歉.





    • 已編輯 Ben_XP 2015年5月27日 上午 12:52
    2015年5月26日 下午 11:29
  • 方便提供從 OWA 及 Outlook 不同位置所存的原始圖檔嗎?
    好讓大家比較快能直接判斷可能問題在哪。


    蘇老碎碎念
    資訊無涯,回頭已不見岸
    Facebook - 微軟台灣官方論壇愛好者俱樂部
    如何在論壇正確發問,請參考iThome的文章: 如何問到我要的答案

    2015年5月27日 上午 02:16
    版主
  • 上圖為FreeCAD轉出的jpeg,於OUTLOOK正常,從WebMail開啟檔案大小就變了,因此無法開啟.

    下圖為一般jpeg,於OUTLOOK與WebMail皆正常.

    測試環境為同台電腦.

    PS.如果將FreeCAD轉出的jpeg寄至Hinet Web Mail / Gmail Web用同台電腦瀏覽器下載開啟皆正常


    • 已編輯 Ben_XP 2015年5月27日 上午 02:45
    2015年5月27日 上午 02:44
  • 試試看參考這篇討論在 Exchange 上將設定移除再新增回去,
    另外也盡量將 Exchange 更新至最新版本
    OWA downloading 2 byte .doc attachments

    蘇老碎碎念
    資訊無涯,回頭已不見岸
    Facebook - 微軟台灣官方論壇愛好者俱樂部
    如何在論壇正確發問,請參考iThome的文章: 如何問到我要的答案

    2015年5月27日 上午 03:04
    版主
  • 您好,歡迎您將後續測試結果回報至論壇,或將對您有幫助的回覆標示為解答,以利討論的進行並幫助其他有類似問題的朋友。謝謝您!

    請記得將對您有幫助的回覆"標示為解答"以幫助其他尋找解答及參與社群討論的朋友們。

    Please remember to click Mark as Answer on the post that helps you. This can be beneficial to other community members reading the thread.

    2015年6月2日 上午 03:45